loginproblem mit V 26 und V 12.17

  • ich bin hier nicht oft, weil meine Logindaten nicht gespeichert werden. Dies geschieht [b]nur[/b]
    bei dieser Seite. Die umständliche Login-Prozedur muß bei jedem Seitenaufruf wiederholt werden.
    Eine Dauerlösung kann das nicht sein. Da ich mir keinen anderen Rat weiß, ziehe ich mich von dieser Seite zurück. In diesem Sinne wünsche ich allen anderen Usern viel Erfolg im neuen Jahr.

  • Hallo Phoenix, ich habe das gleiche Problem wie Du (und wahrscheinlich alle anderen Mitleser hier). Das ist leider sehr ärgerlich. Dennoch erscheint mir dieses Forum hier noch das relativ "verträglichste" neben dem offiziellen Opera-Blog.

    In diesem Sinn würde ich mich freuen, wenn Du vielleicht doch noch mal hier und da Deine wertvollen Beiträge leisten würdest.

    Ich wünsche Dir und auch allen anderen Opera-Usern einen guten Rutsch und ein schönes, erfolgreiches Jahr 2015.

  • Hmm, seltsam ist das hier sicher, aber in der Regel wird mein gespeichertes Passwort zur automatischen Anmeldung benutzt, dauert halt immer einige Sekunden. Es gab aber gelegentlich Zeiten, da war ich wirklich ausgeloggt, allerdings selten. Vielleicht ein Cookie-Problem?

  • @mogwa,

    all diese Tricks habe ich durch. Das Login wurde schon nicht in der V 26 gespeichert und auch gegenwärtig nicht in der V 12.17. Den Browsercache und die Cookies löschen sind die ersten Aktionen, wenn keine Loginspeicherung erfolgt. Inzwischen habe ich die V 26 deaktiviert, weil die Loginspeicherung dann noch schlimmer wurde, wenn beide Versionen nebeneinander installiert sind. Jetzt läuft die V 12.17 stabil ohne Loginspeicherung für diese Seite. So muß ich damit leben, weil ich auch kein Informatiker bin.

  • Hallo, was für ein Login. Aus Sicherheitsgründen speichere ich keine Kennwörter oder Login.

  • Bei anderen Foren reicht es, Cookies für diese Seite zuzulassen und dann nach Möglichkeit auf der Loginseite anzukreuzen, dass das Login gespeichert wird. Das geht hier nicht. Sobald man Opera insgesamt oder auch nur die Seite schließt und neu aufruft, muss man seine Logindaten erneut eingeben.

  • Du meinst, ohne in Opera selbst gespeicherte Logindaten? Ja, das ist hier wohl so. Ich erlebe das aber auch bei anderen Foren gelegentlich. Aber hier ist es wohl permanent so. Ich speichere auch nicht prinzipiell die Passwörter in Opera, aber bei Foren stört mich das jetzt weniger.

  • Ich benutze die Passwortspeicheroption von Opera überhaupt nicht. Statt dessen lasse ich von ausgewählten Foren die Annahme von Cookies zu und benutze beim erstmaligen Einloggen die Funktion "Login merken" (oder ähnlich). Wenn ich dann Opera schließe und wieder öffne, sind alle angemeldeten Seiten/Foren sofort wieder da. Nur dieses hier nicht.

  • Doch hier tut's und das sogar mit Opera 12.17.

  • Ich werde das nochmal testen. Habe gerade etwas in meinen Voreinstellungen bemerkt.

    Edit: Gerade nochmal getestet. Geht nicht bei mir. Kann es sein, dass Du zum Einloggen einen der auf der Anmeldeseite genannten Facebook-, Twitter-, Google- oder sonstigen Accounts benutzt?

  • @meersau,

    schade, daß das nur bei dir geht.

    @mogwa,

    ich habe um Tipps für die dauerhafte Loginspeicherung gebeten. Andere Meinungen zur Loginspeicherung sind hier fehl am Platze.
    Also habe ich auch nochmal probiert und es hat sich nichts zum Positiven geändert.

  • @mogwa,
    ich habe um Tipps für die dauerhafte Loginspeicherung gebeten. Andere Meinungen zur Loginspeicherung sind hier fehl am Platze.

    Oh entschuldige bitte die Belästigung. Ich konnte deinem ersten Post nicht entnehmen, ob es um die Speicherung hier im Forum, oder um die Speicherung des Passwortes in Opera selbst, oder um beides geht. Aber das haben wir ja jetzt zur Genüge durchgekaut.

  • Das Problem wurde auch schon in http://www.deskmodder.de/phpBB3/viewtopic.php?f=315&t=15341 diskutiert. Damals ging das in Opera 26 noch. Inzwischen auch bei mir nicht mehr. In Opera 12.17 funktioniert das jedoch weiterhin, allerdings nicht in einem frischen Profil.

  • ein Wunder ist geschehen! Mein Login wird neuerdings gespeichert. Ich staune, was das neue Jahr "ermöglicht".

  • Entschuldigung! die Loginspeicherung war doch ein verspäteter Sylvesterscherz!
    Ich freute mich zu früh.

  • Nur zur Ergänzung:
    wie lange wartest du beim SignIn? Heute hat es bei mir wesentlich länger gedauert als sonst, bis das automatisch erfolgte, nämlich statt üblicherweise 2-3 sec mindestens doppelt so lange (ich klicke dabei "nicht" auf den SignIn-Button, sondern warte nur).

  • bei mir dauert das einloggen 2s und geht nur mit Anmeldebutton. Wenn ich länger warten muß, gibts kein login. Damit hat sich das Thema für mich erledigt. So lange der Seitenadmin an der Loginspeicherung nichts ändert, lese ich nur noch im Forum.

  • zumal das ein Problem ist, welches nach gefühlt einer Woche des Forumbetriebs schon in den den englischen Foren besprochen wurde. Meiner Meinung nach ist das Forum in seiner jetzigen Form eh nur eingeführt worden, damit "die alten" nach der Schließung von MyOpera nicht postwendend sich von Opera verabschieden...

    btt: was man noch ausprobieren könnte ist die Laufzeit der Cookies manuell hochzusetzen (nicht bei allen ist was eingetragen). Da aber opera.com sehr viele Cookies setzt, hab ich auch kein Bock, das bei allen auszuprobieren...

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.