Opera Mail not connecting to gmail accounts

  • compared to other mail clients, OM created multiple (existing gmail) accounts without any problems and without asking for detailed entries other than name/email address/password and type of account (pop/imap)

    the first problem occurred when i tried to send a test mail from one acct. to the other:
    the message sits in the out folder but does not arrive at the inbox of the target recipient, neither does it show up in the sent folder

    i was not explicitly logged out from any mail account in the previous mail client (Mailplane) prior to closing it
    (or the other way round: i closed Mailplane before launching Opera Mail, but did not log out from any of my accounts)

    as this is the only reason I can imagine for not connecting (apart maybe from that damn new issue with double verification or what the hell it is called), i'm clueles and would appreciate any help based on facts

  • compared to other mail clients, OM created multiple (existing gmail) accounts without any problems and without asking for detailed entries other than name/email address/password and type of account (pop/imap)

    Note that if you have a google apps gmail account that has an address that doesn't end in @gmail.com, Opera won't pick the correct settings in the new account wizard. The trick then is to use @gmail.com in the new account wizard and after the account is set up, go into the account's properties and change the email address to what it really is.

    Meaning, make sure you're using imap.googlemail.com or imap.gmail.com for the incoming server. Make sure you're using port 993 with TLS checked. For the outgoing server, make sure you're using smtp.gmail.com or smtp.googlemail.com. Make sure the port is 587 or 465 with TLS checked.

    i was not explicitly logged out from any mail account in the previous mail client

    You can goto mail.google.com and click on the details link and the bottom right of the page. There you can sign out of all sessions just to see if that helps.

    as this is the only reason I can imagine for not connecting (apart maybe from that damn new issue with double verification or what the hell it is called),

    The 2-step verification may indeed be the issue. Not sure though. But, you can disable for your google account just to see if it starts working. Some things with google require oAuth, which Opera doesn't support. Not sure if the 2-step verification requires that or not.

    You can check the SMTP log in Opera though to see what the error is. See http://www.reddit.com/r/operabrowser/wiki/m2tips/enable_logging.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.