book mark sycronising not working pl help pl help

  • Dear sir
    since last 2 days book mark sycronising is not working pl help technical dept team pl
    look in to matter we are helpless and we are not able to sycronise our book marks
    pl help technical dept pl solve the issue

  • Afaik there is no bookmarks sync on current Opera Mobile.

  • Dear sir I am using opera mini for android and Symbian pl help it is not working since last 2 days

  • So try the Opera Mini forum.

    What exactly does not work? Do you get any error message?

  • Dear sir
    I am getting message pl check network setting in opera mini in e7 and previously it was working fine
    and in android if I am using opera mini it just show sycronising and don't go ahead
    I have 3 Samsung phones and it is having same issue

    and also I have 3 e7 phones and it has same issue pl help me with solution sir

  • I'm not able to reproduce with j2me or symbian OS. Please check 'debug:' (url for server info) address and post here the correspondent info for Version, Host and Campaign. In my case '4.34.1000', 'z59-07', 'vfromania', hopefully you will understand what I mean by that.

  • the server status is 4.34.1000

    host a02-09-05

    client version is 7.1.32453

  • server status 4.34.1000
    host
    a02-09-05

    operator airtel india

    version 7.1.32453
    these are details as required by u

  • sirpl help me with solution

  • If you are using default internet settings with operator's proxy (no gimmicks for a faster internet) then try again, it should work.

  • it is not working can u give me some concetere solution as give me some solution so that it works till now I have not received any

    solution so pl help me opera technical team are u listening

  • mr digras it appears u are doing just time passs on my problems it appears u don't even appear to be basic technically sound and u are using opera secret code asking me details what does it stand on ur part u are urself not qualified to understand the problem just doing nuts time pass do u have any solid technical solution for my problems pl don't do time passs unless u are cabale to answer the queries

  • Is not a generic problem so nobody doesn't know what's cookin, moreover it appears that you are the only one with this issue. If I was an engineer I would say that "I can't work in these conditions" but I'm not so the rule of thumb is applied here until a 'special situation' will rise in your favor. In my opinion the problem is on front-end as for ISP proxy and it's easy to test that via Wi-Fi connectivity for start.

  • well replying to ur query I have tested with wifi and 3 operators sim and it works with none so

    it is uslesss to put proxy part as culprit the issue lies at opera server end
    which opera technical team is not paying atttention

  • Originally posted by navendukumar:

    well replying to ur query I have tested with wifi and 3 operators sim and it works with none so

    it is uslesss to put proxy part as culprit the issue lies at opera server end
    which opera technical team is not paying atttention

    Good, I mean bad because that's unexpected and this situation deserve a special attention.

  • now u can see opera technical people are not bother even to solve issue what I can do I am helplesss

  • Report this problem at mini.bugs.opera.com . I can confirm now that hopper remote doesn't allow any sync connectivity with mini7, mini4 works just fine btw. It's weird that only one user from India admit this issue... Perhaps this forum is dead after all.

  • this is just technical gitch nothing else as some times it works once in morning and rest of the day it does not

    we say all on god wish well some error prevents server to do sycronisation I am feeeling

  • even i am facing same issue from last 4-5 days,..

    //i.imgur.com/GIstbSl.jpg

  • rohit thanks for posting the image yes this is the same message we are getting while we try to sycronise

    they have still not solved the issue it is shameful on there part what to say

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.