Re: Opera mail, IMAP for outlook server yes or no? cuz ive got issues receiving/sending

  • Hello all, I really like the interface over t-bird, however I'm getting stuck on sending emails and receiving. Once the outlook address is set up on Opera the existing emails download however I can't seem to send or receive emails??? I've entered the IMAP Protocols for Outlook.com email but to no avail.

    Can anyone help me with this??? Thank you in advance

  • What's your settings for imap and smtp? What happens when you try to receive and/or send a message? Does the error console shows anything?

  • Hello, thanks for replying to my post. Hopefully you can help me with this issue because I really don't like thunderbird.
    Here's a link to the settings I used, they said that it was good with outlook IMAP protocols. http://www.pcworld.com/article/2048652/heres-how-to-use-outlook-coms-long-overdue-imap-support.html

    This has conflicting information and says that outlook/hotmail/live doesn't work with Opera???
    http://www.opera.com/help/tutorials/mail/setup/

    Do you have experience using Opera with a outlook/hotmail/live account?

    I don't remember the error message to be exact. I think it said that the email was undeliverable or rather. All I know is that I can view my existing emails, but couldn't send or receive any. Thanks

  • Sending and Receiving messages in Opera Mail works fine with the following for me:

    Incoming Server: imap-mail.outlook.com
    TLS: Checked
    Port: 993
    Username: me@hotmail.com
    Password: my password

    Outgoing Server: smtp-mail.outlook.com
    TLS: Checked
    Port: 587 (465 doesn't seem to work)
    Username: me@hotmail.com
    Password: my password

    On a side, while Opera is closed, in incomingN.txt (where N is the number for the account as seen in accounts.ini) in the mail folder, make sure Disable QRESYNC=1 and Force Single Connection=1 are set under [Settings]. That will make sure syncing works right.

    This has conflicting information and says that outlook/hotmail/live doesn't work with Opera???
    http://www.opera.com/help/tutorials/mail/setup/

    That's old information. You can ignore that.

  • Thanks burnout, I'm gonna give this a try!

  • It totally worked thanks so much. On the same note, I'm curious as to why I don't see my junk, drafts, and deleted messages for my yahoo emails. Is this normal for all yahoo accounts?

  • It totally worked thanks so much. On the same note, I'm curious as to why I don't see my junk, drafts, and deleted messages for my yahoo emails. Is this normal for all yahoo accounts?

    You mean under "mail for user@yahoo..."? If so it's normal for any pop account but they should be there for imap ones.

    Check if you are subscribed to those folders and also check your account settings.

  • I guess I should've stated that I'm using opera on desktop if that makes a difference. Yes, I did end up using pop protocols. I tried getting IMAP settings configured for the yahoo accounts the first time setting up, but I must've done something wrong or it's not something that you can do with opera mail desktop and yahoo mail?

    Is this the case? When I chose IMAP settings when I added the yahoo account I got a yellow hazard symbol next to the email address. That and no emails downloaded. Any ideas thanks again.

  • I don't know what I missed the first time I added the yahoo accounts, but I tried the first time and just chose IMAP and all my folders showed up. I don't know why more people don't use Opera as opposed to thunderbird. I can't stand the user interface of tbird.

    Thanks to Leo and burnout, you guys rock.

  • I just added a live.com(which is owned by outlook/microsoft) email address and couldn't get IMAP to work. However, after changing everything identical except for the email address and password to the IMAP settings for a outlook.com email it worked perfectly. Wow this took three days of my limited time to establish my accounts on Opera mail. Glad it worked out in the end. Hope this helps someone and thanks to Leo and Burnout again!

  • Live.com and hotmail.com have been using outlook.com servers since a while ago.

  • Live.com and hotmail.com have been using outlook.com servers since a while ago.

    Hello Leo. Yes that's a given, but after adding my live.com email address Opera Main doesn't behave like it does with an Outlook.com address. Hence it dawned on my to try putting the IMAP properties of the Outlook to my Live address...voila, it worked!

  • I'm still getting little yellow hazard symbols next to my email accounts. I've set everything up to use outlook mail servers, I told it "Disable QRESYC=1" and "Force Single Connections=1", and they're sending mail to and receiving mail from the accounts correctly, but every minute or so I get a little yellow hazard icon, before it goes away again. Everything works, but it's amazingly annoying when then thing is throwing errors at me anyway.

  • Everything works, but it's amazingly annoying when then thing is throwing errors at me anyway.

    The log might reveal something.

  • Thanks a lot burnout426,

    I've combinated all night after deleting one imap account and configuring another one.
    Last one was on wp.pl (piece of sh...) and new one on outlook.com
    Everything was ok, i've downloaded some messages and then became a problem. I had only msg'es form few months.
    This line Single Connection=1 i had ...=0 ,after this change everything works fine.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.