How Do I Make Page Zoom to 105%?

  • I got Opera 12.16. I want to make page zoom to 105%, but I only see settings for 100 % and 110% only, nothing in between.. How can I customize page zoom to 105%?

  • That would have to be done in opera:config if even possible. That is to say, I do not guarantee they actually read the last digit, but other numbers which are not on the dropdown do work when entered manually.

  • Right click any tool bar in Opera and select 'Customise / Appearance...' from the menu.
    Click the 'Buttons' tab, then 'Browser view' from the list and either drag the [100%] box or the [------+-----] long slider from this list, and place it somewhere onto one of the tool bars. Then click 'Ok' to confirm the placement and the window will close.

    You can now set the zoom level in steps of '1' by using the slider or typing the exact zoom level needed into the [100%] box.

    Any problems or confusion regarding my instructions, just shout.

  • Hi burnout. I tried to enter a value in opera:config in the 'Collection Zoom Page'. But that doesn't work. You said that other numbers not in the dropdown can work when entered manually. I don't understand what you mena by this since 105 isn't in the dropdown list, but ir doesn't work. Can you articulate what you meant?

    linuxmint, your suggestion isn't a permanent fix.

  • linuxmint, your suggestion isn't a permanent fix.

    You never asked for a permanent fix.

    How can I customize page zoom to 105%?

    Is what you asked.

  • linuxmint, your suggestion isn't a permanent fix.

    You never asked for a permanent fix.

    How can I customize page zoom to 105%?

    Is what you asked.

    I implied for a permanent fix. Even Burnout knew that based on his answer. Why couldn't you see that?

  • I don't understand what you mena by this since 105 isn't in the dropdown list, but ir doesn't work. Can you articulate what you meant?

    I never was burnout, but what I meant is that numbers like 140 or 220 can be entered manually and will work - as I said, I think the last digit is ignored. But the dropdown jumps from 120 to 150; we have had users who wanted something between those values set it manually to 130 or 140 and have it work. Though I think the name of the setting is "Scale" (in User Prefs) so try that and see if 105 works.

  • Hi, sgunhouse. Yes, I meant to say you, not burnout. I apologize for that. I tried your suggestion about modifying scale. But it doens't work sadly. Interestingly, I had used 93, 94, 95, 96, 97, and that worked strangely. Is there something I can tweak in one of the files? Maybe that will work.

  • Make a new keyboard shortcut with special action:

    Zoom to, 105

  • Not a default though ...

  • Make a new keyboard shortcut with special action:
    Zoom to, 105

    Your suggestion is not permanaent as sgunhouse pointed out. I wish people here can actually read posts instead of skimming through them.

  • I have been using zoom 130% forever, and its permanent for all new tabs. Unless I am not understanding the question. Just open preferences editor, search for scale and adjust it.

  • Copy and paste the line below into the address bar and press enter/return.

    opera:config#UserPrefs|Scale

    Change the highlighted option (blue in my case) at the top of the window to your desired (Scale) level (105 in your case) by either typing directly into the text box or using the up and down arrows to the right of the text box. Then scroll all the way down to the bottom and click the 'Save' button.

    Close the preference editor and restart Opera for the changes to take effect.

  • Copy and paste the line below into the address bar and press enter/return.
    opera:config#UserPrefs|Scale
    Change the highlighted option (blue in my case) at the top of the window to your desired (Scale) level (105 in your case) by either typing directly into the text box or using the up and down arrows to the right of the text box. Then scroll all the way down to the bottom and click the 'Save' button.
    Close the preference editor and restart Opera for the changes to take effect.

    That doesn't work. When I entered 105 in Scale, it zooms to 100% instead. I don't get it.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.