O27: I can't use Adobe Flash Player plugin in Opera

  • Hi All!

    I can't use Adobe Flash Player plugin in Opera. All other browsers (Google, Maython, etc.) can use the installed Adobe Flash by me, but not O12 and O27 can't use it. Why? (I tried the browser-sniffing extension, but not helped)

    Can anybody confirm this problem? Can I apply the Flash plugin manually?

  • Does the flash plugin shows up in opera:plugins? Which flash: npapi or ppapi?

  • I can see only these plugins: (Adobe Flash isn't included)

    X

  • If you are using Windows.

    Choose the third link under the 'Windows' heading about halfway down the page, titled 'Download Flash Player for Opera and Chromium based applications – PPAPI'.

    http://labs.adobe.com/downloads/flashplayer.html

    If not, choose one of the other appropriate 'PPAPI' links for you specific operating system.

  • I use WinXP. I installed Opera as a standalone USB install. I installed Adobe Flash, but I can't see it in the plugin page, plugin wasn't "picked up". It's any way to apply or copy manually?

  • I can only assume that my post above was either not seen, or not read ?.

  • Thanks linuxmint7 ! I've read and followed your instructions. I installed the appropriate version of Flash Player (PPAPI). It can pick up and use both Chrome and Maxthon (Chromium), but not Opera Chromium versions.

    Info: I reinstalled Windows XP. Earlier I could use Flash Player in Opera, too, but after the reinstalling of Windows I can't.

  • All service packs and security updates installed ?.

  • I have that since the implementation of pepper flash, I don't know what to do anymore. Today I reinstalled Opera beta and developer, and nothing changed.

  • I've found this forum post, and it helped me! (I actualized the proper version numbers, of course) x

    But this is an ugly resolving. Why can't Opera find the proper plugin automatically? :(

    Info: WinXP32, SP3, O26.1656

  • I use that too, but it does not work if you open Opera from task bar.

  • Thanks, Developer Team! The plugin works great! :)

  • I've had the same issue and it has been pretty difficult to resolve, even with the instructions above, because of spaces and quotes. For those who face the same issue, here is the shortcut target that I entered.

    "C:\PortableApps\Opera DevR\launcher.exe" --ppapi-flash-path="C:\Windows\system32\Macromed\Flash\pepflashplayer32_16_0_0_228.dll" --ppapi-flash-version="16.0.0.228"

    Now it works, after hours of struggle...

    Thanks to all who contributed.

  • You won't need that anymore, the problem is fixed in Opera beta 26.

  • Sorry sidneyneto, Opera26 Beta did not fix the problem: Adobe Flash is still not recognized. Is this Opera's hint to quit using Ubuntu? If so, I will install another browser.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.