Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Hi
    when I click on tab bar it opens opera:speeddial
    I want it opens opera:blank. How to please?

  • Not possible afaik.

  • Hi @migor: you can try this solution, and if you want it to focus on the address bar, when you open a new tab, try this as well. Alternatively you can give a try to the "Custom Home Page" extension 😉

  • Hi @l33t4opera, thank you for your detailled reply.
    It seems like your solutions are workarounds for Opera 25 and higher (that is what the extension page said, I can't install it).

    I'm using Opera 12.1

    Hi @leocg, thank you for your reply. I have the same conclusion as you, although I think it should certainly be possible, it's a simple parameter to adjust, but I guess it's pretty well hidden.

    Thank you for your replies.

  • Deleted.

  • @migorr: Ahh yes, I see, so in that case you can achieve it without any extension: go to the address bar, type opera:config, and press enter, click on "Quick find", type "User p", and below click the "down arrow" symbol on the left of "User prefs", and then scroll down until you find the "Speed Dial State" entry,

    (the state of Speed Dial is determined by the numeric value of its setting, as below:

    0 - Hides the Speed Dial main window on the new tab page. A small link will be displayed in the lower right corner of the screen. When you click on it, you will see the standard Speed Dial tab page again.

    1 - The standard view mode.

    2 - Read only mode. You cannot edit the appearance of Speed Dial.

    3 - Disable Speed Dial entirely; new tabs will display the about:blank page.)

    set its value to 3, scroll down to the bottom of the page, and click "Save" button, and then click "OK", and restart the Opera \m/ :cheers:

  • @l33t4opera : Thank you once again for taking your time to answer my request. Highly appreciated it.

    Although I don't want Speed Dial to be my default new page, I'm using it.

    This is the workaround for those who don't use Speed Dial. Sadly, not my case.

    Still, I Thank you for your help and for providing clear and complete information.

  • <blockquote>Although I don't want Speed Dial to be my default new page, I'm using it.</blockquote>
    @migorr: This is not a problem at all, you can still use it, just follow the below steps:

    1. Ctrl+F12 > General > Startup=>Start with home page, Home page=>opera:speeddial, press "OK",

    2. Right click on the toolbar, Customize > Appearance > Buttons > Browser > drag and drop the "Home" button on the toolbar e.g. on the left of the address bar, click "OK" 😉

  • <blockquote>
    This is not a problem at all, you can still use it
    Indeed. Thank you very much @l33t4opera.
    I've got what I wanted. I love you.


  • @migorr: You're welcome, I'm glad, that I could help 😉