Opera freezing after download

  • I've been using Opera without a hitch for a couple years but the other day, seemingly out of the blue, whenever I tried to open the browser it just froze. I did a number of things (cleared the cache, uninstall/reinstall, system restore) but nothing helped.
    Here's what's happening: I can download and install the latest version of Opera no problem. I can open the browser no problem but that's where the trouble starts.
    After I open the browser it simply freezes. It won't allow me to type anything into the address bar and won't allow me to go to the speed dial. The only thing I can do is access the drop-down menu (that shows history, downloads, settings,etc) but even that freezes as soon as I access it.
    The message I get is 'Opera internet browser has stopped working' and when I click on 'Problem Details' here's some of the information that comes up:
    Event - APP CRASH
    Version - 23.0.1522.77
    Application Timestamp - 53ec84e7
    Exception Code - 80000003
    Exception Offset - 0007db40
    OS Version - 6.1.7601.2.1.0.256.48
    Additional Information 1 - 0a9e
    Additional Information 2 - 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3 - Same as Additional Information 1
    Additional Information 4 - Same as Additional Information 2
    I don't know what any of that means but I'm including it here in case it helps someone figure this out for me. I'm running Windows 7 64 bit OS.

  • Try launching Opera with this command-line switch from cmd:

    launcher.exe --disable-gpu

    or Right Click Opera short-cut, click Properties and add --disable-gpu to "Target" textbox.

  • NuOpera?
    They say it autoupgrades itself, so it might've been a/the new version getting incompatible with something...
    What source did you download your browser?
    Do you have some decent anti-malware software up and running?
    (Before tinkering anything, you should check your environment on account of not-so-good things all of a sudden having occurred on. It could be a weird app/plugin, an undetected virus, name it.)

  • Thanks so much inbuster! I did the 'Right Click Opera short-cut, click Properties and add --disable-gpu to "Target" textbox' and it worked like a charm. I have no idea why it worked but it fixed the problem. Thanks!

  • Hi again
    The add --disable-gpu to "Target" textbox' fix worked for almost a month but now it's started doing the same thing again. If I uninstall/reinstall and add --disable-gpu to "Target" textbox' to the newly installed Opera it works again but only for a short period of time. So I'm frustrated with having to do the uninstall/reinstall process over and over.
    Can anybody help me with a long term solution?

  • No, http://forums.opera.com/category/30/opera-mini

    What this supposed to mean?

  • Hi again
    The add --disable-gpu to "Target" textbox' fix worked for almost a month but now it's started doing the same thing again. If I uninstall/reinstall and add --disable-gpu to "Target" textbox' to the newly installed Opera it works again but only for a short period of time. So I'm frustrated with having to do the uninstall/reinstall process over and over.
    Can anybody help me with a long term solution?

    The issue still happens on Opera Stable 24?

  • No, http://forums.opera.com/category/30/opera-mini

    What this supposed to mean?

    joshl was responding to a post someone posted here asking if this was the right place to ask questions about Opera Mini. I deleted the post because it was off topic.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.