Google translator

  • My prefered language is not English, and when I surf an English page it shows a message at the top "Translate this page into ... / Turn off for English / Settings". But no matter what I do I can't shut down this message! I tried to switch off translation for English, to stop translation for a specific site, when I chose Settings I am rediracted to Google account where I can do anything only with my sites where I'm the owner.
    How to turn off this stupid translation? Please, help!

  • It's Opera 12.17

  • It's a site thing or maybe you have installed a translation extension as Opera doesn't offer such feature.

  • Do you have any special non-Opera toolbars installed in your OPera 12.17 browser?

  • blackbird71, no, none.
    leocg, before I could turn off those messages (recently I changed system for Win 8.1)

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.