How Do I Lengthen Messages?

  • When I double click and open up mail in Drafts, Spam and Sent folder, the messages are truncated to half their size. Please look at the pic I linked below. How do I free up the space marked in red so messages are untruncated and reach the edge of the mail compose window? I'd appreicate your help.

    http://stashbox.org/1579304/Truncated mail.JPG

  • It's a known issue.

    On the outgoing tab in the account's properties, there's an "automatically wrap outgoing messages" setting that hard wraps the text in the body for use with format flowed and delsp (you can look those up on google) in the source of the message. By default, the wrapping is at 76 as seen in accounts.ini.

    The reason this happens for drafts too is that a draft is pretty much considered an outgoing message by Opera. In other words, your original length of unwrapped text is not stored in the draft. So, when you edit the draft, you're editing based on the wrapped version.

    There's no way to work around it. You might try to turn off the wrap setting on the outgoing tab in the account's properties. But, that'll affect messages you send too. You could have it off when a draft is saved and when you double-left-click it and then turn it back on before sending, which might work. But, that'd be annoying.

    Note though that when Opera automatically wraps messages with format flowed and delsp, received clients that support those will put the text all back together like you had it for display.

  • Hi burnout. Your suggestion to turn off "automatically wrap outgoing messages" looks like it worked. But, I wish theres a way to remove the ' > ' riddled throughout a conversation. Is there a way to remove these? Its annoying seeing them.

    Out of curiosity, can you tell me where in accounts.ini to look for this '76' setting? I couldn't find it. Just out of curiosity, thats all.

  • Out of curiosity, can you tell me where in accounts.ini to look for this '76' setting? I couldn't find it. Just out of curiosity, thats all.

    There is this line:

    Linelength=76

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.