Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

In WhatsApp on sidebar, no sound playing

  • WhatsApp on the sidebar has a problem with playing sound.

    Any suggestions, please.

  • Perhaps you have muted Whatsapp?
    Click on sidebar --> Whatsapp, --> three dots at up-left side --> Unmute Whatsapp

  • No, I have not muted WhatsApp. I have checked it again.
    I have also checked the related posts on the forum, but it doesn't help me out.
    Please suggest me some ways to solve it.

  • @Luis57 posted some steps in the Spanish Forum. It's quite difficult to understand how these instructions could solve the problem with Whatsapp sound, but his solution was confirmed by @adelamj. So here there are:
    "I have the same problem with Whatsapp sound, so trying to solve it, I right-click a Whatsapp video without sound and selected "Inspect". An Opera tab was opened and it said that it should be reloaded to watch the content. I returned to Whatsapp sidebar, because I thought this path wasn't a real solution and I noticed that it said Whatsapp had a problem and it needed to be reloaded. I clicked on reload tab and the problem was solved. I have audio again in Whatsapp."
    Original post (spanish)
    https://forums.opera.com/topic/43907/problema-de-audio-en-whatsapp-de-barra-lateral/9
    Hope it helps!

  • @diezi said in In WhatsApp on sidebar, no sound playing:

    clicked on reload tab

    Hello,
    Thanks for replying again.
    I reloaded the Whatsapp, but still, there is no sound.
    Even I disabled all the available extensions.

  • The sidbar apps are amazing... They are very useful and handy!! But I would like to gi a suggestion on one og the side bar apps- i.e. - Whatsapp. The app run from the sidbar sometimes cannot play media files with audio. I mean when I play media file from whatsapp the video part is ok, but the audio is silent. I tried to solve from the title bar of the app and set all the audio setting permission to allow . But still no solution. Anyone who wld give me some remedy for this probs??