Opera for android and Rally mode turned on issues

  • Opera for android crashes when rally mode is on. I made a clean install on my lg optimus f5 (D505), and i turned on rally mode.
    Every time i try to open a website, opera crashes and turns off. With rally mode disabled, there is no such bug.
    i removed the app and installed opera for android develeopment version (grey icon), and it works with rally mode turned on and also turned off.
    Why is that? ? ? It is not a new bug...Todays update did not solved it.

    Also why cant i turn off discovery tab????????

  • It means it's been fixed, as the developer version is newer than the stable version, and will eventually be passed down to the stable channel as more bugs are removed and features added.

    And no, discovery tab can not be disabled/turned off. As for why, I have no idea. Just think of it as a function of the browser, one that you do not have to use if you do not wish to.

  • Opera for android has the version 22.0.1485.81203
    opera developer version is 22.0.1485.79355

    It does not look like development version is newer than the stable one, yet the bug still remains.

  • Where do you find Opera Developer for Android? I only have Stable and Next.

  • I belive this is yet another case of LG + broken font info. Could you report a bug via Settings -> Report issue ? (to speed things up, let me know what's the bug id). We will sort this out individually.

  • andex 15128

  • Hhahahah, funny but after the upgrade of the development version of opera, they also f.cked up the rally mode.
    the result of opening every page with beta version rally mode: a yellow cat with error message

  • Rally mode = Off-Road Mode/Turbo? If so, it seems to be working without problems here.

  • I'm not awere of LG generic problem with Turbo mode, beside that issue methinks it's related with ipv4/ipv6 routing in case that complete cache/cookies deletion may fix some things for a while.

  • @evilmonkeylib

    take a test drive, it will work.

  • well i made some cleanup and reinstall and phone reboot and dev version seems to be working.
    But the stable opere still shuts down with rally-on.
    looks like it is better for me to stick to the development version.
    Altough this chrome vesion (37) seems to be slower than the older one...Anyway still better browser than google chrome.

  • @evilmonkeylib

    Not Chrome, the servers have a 600ms roundup. Besides, https traffic come uncompressed.

  • any updates or solution? I am not convinced to use opera if the bugfix is so slow

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.