Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Hi. I had no problem using Netflix with Opera until a few days ago. Now when I hover over a preview image, I get sent to a page for an NSES-UHX error. Opera is up-to-date.

    I'm convinced this is an Opera issue because Netflix works fine with Chrome and Firefox.

    I contacted Netflix tech support and they had no idea what was wrong. I asked that they open a trouble ticket for the devs. Dunno how that will pan out.

    Is there anything I can do on my end to fix this problem?

  • @linchpinning What error is that one?

  • Screen Shot 2020-09-11 at 2.48.56 PM.png

  • @linchpinning And what error is that one? What Netflix help page says about it? What have you found about it?

  • I just started getting this error to for Netflix. No apparent way around it on Opera, so I switched back to Safari which does work without error. I tried disabling ad block, but still get the error.

  • @leocg All the info I have is what I already provided. Netflix's help files have zero info about it, and I found no info online. That's why I contacted customer support. Have yet to hear from them, but I still have the error.

    There are a few sites that don't support Opera. Usually ones with registration forms of some kind. It's annoying when it happens, and I just fire up Firefox when that happens. Close it out as soon as I'm done.

    Having to swap browsers for Netflix, though, is more than annoying. Do you have any idea what's causing the problem? It's really odd that Opera was working for years and suddenly is having this error.

  • @linchpinning Without knowing what the error means, its difficult to say something about it.
    Searching for it brings lots of info but seems concrete.

  • I just updated to the latest release of Opera (71.0.3770.148), hoping that would fix the problem, but it is still occurring. It's seems odd to me that this is not mentioned by more people. Perhaps this is only occurring under special circumstances? Perhaps it's related to multiple monitor setups? I have 3 monitors connected. The Netflix home page loads OK, but I get the error the moment I hover over one of the shows on the home page.

  • I had this same issue. In my case, it was a bad interaction with my Netcraft extension. Netflix worked normally again after removing the extension.

  • I also have the Netcraft extension. Disabling it solved this issue for me too. I still find it odd that this problem suddenly started occurring, I've had this extension for a long time. No updates other than a recent Opera update, which probably badly interacts with Netcraft. I hope one or the other fixes this...

  • Disabling the Netcraft extension fixed it for me. Much appreciated.

  • I contacted Netflix. The support person said she passed along the fix to the devs. I gave her the Netcraft description too so maybe they can figure out what on Netflix is triggering it in a bad way,

  • Well, You can always try to fix some Netflix errors by the new approaches.

    Check these two articles, may be this will help you to fix the errors. and

    Thanks for your time.

  • I also dropped this issue with Netcraft. Their answer:

    *This is a known issue with the Netcraft Extension. We've implemented a fix which will be included in the next update. In the meantime, you can continue to use Netflix with the extension installed by disabling 'Block credential leaks' in the extension's options.

    These options can be found by visiting opera://extensions and clicking 'options' under the Netcraft Extension.*

    Hope this helps.