2 Issues with Mail in Opera 12.15

  • I'm using Opera 12.15 on XP. I got 2 issues:

    1. Opera checks mail automatically even when I disabled the option to check for messages automatically. How do I fix this?
    2. When I click on an email in the email list, sometimes the email disappears. How can I fix this?
    1. See if "check for new mail every x minutes" is unchecked. It's on account's properties.
  • I said it was unchecked in my original post.

  • If this is with IMAP, close down Opera and edit accounts.ini in the mail folder. Under the section for the account, find IMAP IDLE support=1 and set it to 0 instead of 1. Then, since you have "check for new messages every..." unchecked, the only time you'll get new messages is when you check manually (if you still have "include this account when checking manually" checked) and when you click on the IMAP folders under the you@example.com access point for the account in the mail panel.

    If this is for POP, Opera shouldn't be checking automatically. But, Opera might check for new messages automatically if you're using low-bandwidth mode where a messages isn't fully downloaded and you right-click on the messages and choose "fetch complete message". But, never tested.

  • Burnout... you are a genius. Thank you a million times.

    I got one question. How do I change the font color of the email list? The font color is in a pale blue and is hard to see well. How do I change the font color?

  • When I click on an email in the email list, sometimes the email disappears. How can I fix this?

    Not sure. I don't have that problem. Did you at one time click the slanted wrench icon near the top right of Opera and change the "mark as read" option from its default of "manually"? Does this only happen for unread messages in a list besides "All Messages/Unread" where you have "show read" (click the "settings for this view" icon on the toolbar above the message list for that option) unchecked? Do you have the mail layout set to "list and message below"?

  • I got one question. How do I change the font color of the email list? The font color is in a pale blue and is hard to see well. How do I change the font color?

    The link colors in "alt + p -> web pages" or the ones in the "Colors" section in opera:config. Don't remember which ones (one for background and one for font maybe). You'll have to experiment.

  • As for the mail disappearing, everything seems to be under control so far. I'll let you know if this occurs again. As for the colors in the email list, I tried "alt + p -> web pages" and it doesnt change the color. But I think I'll go into skin.ini and see if I can change the colors some way.

    But, I got a slight problem with Opera checking mail automatically that you helped me with. Your advice worked. But, Opera checks mail when I start it up. How do I stop it from checking email automatically when I start up Opera?

  • But, I got a slight problem with Opera checking mail automatically that you helped me with. Your advice worked. But, Opera checks mail when I start it up. How do I stop it from checking email automatically when I start up Opera?

    Is this with POP or IMAP?

    There's no startup checking option. But, if you close down Opera and edit accounts.ini in the mail folder, you can change the initial poll delay to a high number of seconds that that the startup check never happens in practice. If that doesn't work though, I'm not sure what will.

  • Hi, burnout. I tried this solution and the first solution that I thought worked at first, but it did not. Thanks anyway.

    But there's an issue I hope you can help me with. To send a message, I use a keyboard shortcut. But for this shortcut to work, I got to click inside the 'subject' field with the cursor in the field, of course. If I click inside the body of the message, it won't work. I want to send a message when I'm done writing it, being that the cursor is still in the body of the message when I'm done writing. It's convenient that way. How can I use the shortcut while the cursor is inside the body of the message?

  • To send a message, I use a keyboard shortcut. But for this shortcut to work, I got to click inside the 'subject' field

    Ctrl + Shift + s is the default shortcut to send a message and it works when the body field is focused.

  • I appreciate the reply, but I changed the shortcut to Alt + S. I would still like to send mail when the cursor is in the message body. How can I do this? And what do you mean by body field being focused?

  • I appreciate the reply, but I changed the shortcut to Alt + S

    I can reproduce the problem if I change it to alt + s.

    I would still like to send mail when the cursor is in the message body. How can I do this?

    Don't use alt in the shortcut. ctrl + s for example.

    And what do you mean by body field being focused?

    When the cursor is inside the subject field, the subject field is focused. When the cursor is inside the body field, the body field is focused. As in, the message body is a text field too.

  • Thanks, Burnout. I changed the sortcut to: 'ctrl + alt + s' and mail is sent when the message body is focused. But I wish there was still a way for me to send it with 'alt + s' just like in Opera 11.52.

    Anyway, when I hit F11 to go fullscreen, I get a pop up message saying, 'Press Esc to Exit Full Screen'. Its annoying aa hell. Is there a way to remove this pop up for good?

  • But I wish there was still a way for me to send it with 'alt + s'

    I don't know of a way personally.

    Anyway, when I hit F11 to go fullscreen, I get a pop up message saying, 'Press Esc to Exit Full Screen'. Its annoying aa hell. Is there a way to remove this pop up for good?

    Not sure. There's a "Show Fullscreen Exit Information" option in opera:config. Does that do anything.

    (It would be best start a new thread for each question you have. This thread has gone off-topic with non-related questions.)

  • Burnout, there's got to be a genius award waiting for you out there. Thank you! That solved my problem.

    Now, I got one other issue. I have webpages set to 'Fit to Width'. But there are some webpages that I need to turn this feature off on. I got Stylish installed. What code can I use in a style for a specific webpage to ignore 'Fit to Width'?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.