Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Other devices active tabs

  • How can I revert this? I want to track my open tabs on other devices, but instead of it, after update I have that weird magnifier. alt text

  • @MrPatyk You can see other devices opened tabs using the sidebar, although it may be a little erratic, or by typing opera://activity in the address bar.

  • @leocg where can I find the "other devices opened tabs" on the side bar? I tried to look for it in settings, I tried to look for info in help guide. I have an impression that this feature has disappeared with latest update. And it's the main reason I use this browser! Also I second the question above, I don't want to have that search option there! I want he other devices button for quick access. If it possible, please make screen prints how can I set up the feature on side bar or top bar. Thank you!

  • @leocg Hi! It's about my previous message. I managed to solve the problem, there was some sync issue, I have a new comupter and tried to set up all software. But now the extention/quick access to tabs button is on the sidebar so I can quikly access them from there. I still think it would be nice to have the recently closed/tabs quick access on the main top bar like it used to be in older versions. If you can pass this suggestion, it will be great. Wish you all the best!

  • @mychakk How you did that? Can you send screenshots how I can do it step by step? @leocg I have same question, I don't want to have that search option there! I want he other devices button for quick access.

  • @MrPatyk As I said, I have a new computer so I did the set up from scratch. I was setting Opera up when I saw the missing button on top. I think I saw it yesterday on the sidebar but I couldn't find it today at all. In the end I logged out of Opera and logged in once more. Once the synchronisation finished, the Tabs Icon/button apperaed on the sidebar.
    To do sync you can go here: https://help.opera.com/en/opera36/sync-your-browser/
    or just click here:
    sync opera1.jpg
    Click on the human bytton or check if it's with a tick like on this picture above (this is in your right top corner).
    Once you are logged in, you should see the Tabs Icon in the side bar like here:
    tab icon.jpg The sidebar is on the left side of Opera and I have it permamnently visible. You can do this by going to settings or clicking on the last button next to the human one here: syn set up.jpg
    I still hope to not have this in top, but the tab button there:
    Inkedtop bar_LI.jpg
    hope this helps.

  • @mychakk Thanks

  • @mychakk Thanks for your step by step guide.
    I will try a clean installation. My current configuration is the following (in Spanish):

    • Versión: 68.0.3618.63
    • Opera se encuentra al día (Opera is up to date)
    • Flujo de actualización: Stable
    • Sistema: Solus 4.1 Fortitude (x86_64; Budgie:GNOME)

    It was updated a couple of days ago, Before the update I had the 'Tabs' button in the side bar, just between the 'News' and the 'History' but now is missing.
    Missing Tabs Sync.png

    In the meantime, have tried this tip and it worked, so thanks to leocg:

    @leocg said in Other devices active tabs:

    @MrPatyk You can see other devices opened tabs using the sidebar, although it may be a little erratic, or by typing opera://activity in the address bar.

  • @Gustistereo

    For reasons unrelated I was logged out again, and needed to log in. I saw that I'm also missing the Tabs button and option on the sidebar. And while I tried to understand how? when few hours ago it was there, I found out this:

    The main window that opens as first when you launch Opera doesn't have this button on sidebar available, nor on the menu as you click on it with the right mouse button. but! If I open another tab in a separate window the new window has it.

    Here:
    two windows.jpg

    I took a screen of two separate windows. Behind you can see the main one, where I also show I AM logged in there. The smaller one is the new separate window.

    I think this is actually a display issue or glitch. I hope the developers will get this. Can others check if the same thing happens with theirs Opera?

    If so, could Mods report this to proper channels so it gets fixed?

    Thx!

    ETA: I did an experiment, I moved all my session to the second separate window, that had the tab button. but once I closed the Opera and relaunched it, the Tab Button once again disappeared. There seem to be some type of bug in the code, probably?

    I also noticed the human button (synchronisation) doesn't appear on the top bar below tabs, even tho' I'm logged in. It doesn't show there until I click on the synchronisation on the main menu for customising and controlling Opera.

  • @mychakk said in Other devices active tabs:

    I also noticed the human button (synchronisation) doesn't appear on the top bar below tabs, even tho' I'm logged in. It doesn't show there until I click on the synchronisation on the main menu for customising and controlling Opera.

    Then everything is working as it shoulds.

  • @mychakk As I said, that button is kinda erratic. Sometimes it shows up, sometimes it doesn't.

  • @mychakk Interesting discovery you have made.

    Thanks to your comment I tried to open a new window and had the same result, the Tabs button now shows on the new window (although, it won't happen on a private window):

    Captura de pantalla de 2020-05-03 16-47-14.png

    However, as you mentioned, next time I open a new instance of Opera it is missing again on the Sidebar. It is not even on the option menu to check it.

    And for the sync icon, it's behavior has been the same since I can remember. It will only be displayer when you choose to log in from the Opera menú. I think it is because it works like the Download button, which only appears when you make a new download, so it never bothered me.

  • @leocg Well, I'm glad to know that the sync function for the tabs is still available.
    I would prefer to have the dropdown button back, on the top bar, next to the search button, but I can use the link to 'opera://activity' in the Speed Dial as a workaround, until the erratic button in the sidebar gets fixed.

  • @Gustistereo Update:
    I was reading this thread: https://forums.opera.com/topic/39170/where-is-the-recently-closed-tabs-tab-menu-button-on-the-top-right and found this comment:

    000.png

    I tried it out and it worked 🙂

    The tabs button is back.

  • @Gustistereo Thank you so much!

  • @MrPatyk please remember it's only temporary solution, you have just disabled the feature on developers flag. When the version is stable this option may be no longer available.

    I also hope the other devices tab button will get fixed soon.

  • Still this icon is missing.

  • @MESWEB-0 Same here, I've tried the instructions above to disable the search in open tabs experimental feature with no luck

  • Maybe the developers' flag is no longer available?

    also try entering just flags:
    opera://flags
    then type search in the box that opens as you enter the flags,
    then you look for: Improved search in open tabs
    and try to disable it
    @CorneyTheGhost @MESWEB-0

  • @mychakk It was fine, but after update this magnifier came back 😞 Can I install older version of opera? bc506bbc-d9eb-437d-b6dc-073c9b91d56e-image.png This isn't there too, so I can't see my open tabs on other devices. Only mobile have that right now. Is it fixable?

Log in to reply