Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

"Unknown" plug in causing Opera to constantly not respond

  • Soundcloud works fine, even if plugins are enables to start automatcially.

    Windows 7 x64 with Opera 12.17 x86.

    May be, the 64bit of Opera or Flash player is the problem.

  • I got the same problem. "The plug in "UNKNOWN" is slowing down your computer" etc...

    Mind you, I've got NO extensions at all.

    Version: 23.0.1522.60
    Update stream: Stable
    System: Windows XP 32-bit

  • i also have this problem. windows 7, 64bit, opera next. only affects youtube, and it will not play certain videos, skip vids in playlists, take around 40 seconds to play after a pause and breif popup of message stated earlier. i have tried everything and finally givein and im setting up firefox again which i do not want.

  • Now I have been having this same problem in Opera constantly for the last few days. This is what I found in the following links:

    C:\Windows\System32\Macromed\Flash
    NPSWF64_14_0_0_179.dll

    C:\Windows\SysWOW64\Macromed\Flash
    NPSWF32_14_0_0_145.dll
    NPSWF64_14_0_0_179.dll

    So which one in which folder should I disable & where do I go to disable them?

  • I think you only need to disable the Shockwave Flash Player plug-in (it's 12.1.3r.163) and enable the Adobe Flash plug-in (14.0.0.179).
    In Opera 23, if you haven't done so already, you click Opera>Settings>Show Advanced Settings. Then Opera>Developer Tools>Plug-ins and disable Shockwave and enable Adobe Flash.
    I don't know what's wrong, but that fixes the problem here.

  • Further note...I just tried it the other way around (enable Shockwave, disable Adobe Flash) and that works also. How and why I have two Flash players, I'm not sure, but maybe one came with Opera and the other came over from Firefox when I switched to Opera. BTW I'm running Win7-64, Opera is x86 32 bit version 23.

  • Posted too soon. With Shockwave enabled and Adobe Flash disabled, Opera crashes at the Shockwave test site

    http://www.adobe.com/shockwave/welcome/

    when you run the test.

  • My bad! It's Shockwave Player 12.1.3.153 that is bad, not Shockwave Flash Player. It confused me because the Adobe Flash shows in the plug-ins list as Shockwave Flash 14.0etc. Shockwave Player is a different animal and is not associated with Flash files (it still doesn't work, anyway). In the Adobe forums, people are reporting problems with other browsers inc. Chrome 36 and IE. Sorry if I added to anyone's problem. BTW, I did a fair amount of web surfing yesterday with Shockwave disabled and didn't run into a single site that needed it.

  • jm444 - tried everything you said still crashes

  • Opera 24 will probably solve those issues.

  • Yep "DNA-24995 [Win] Flash plug-in slowing the computer" is listed in the changelog. By the looks of the changelog and the current date Opera 24 must be almost out already.

  • Disable this in settings, browser plugins, Disable individual plug-ins...
    Adobe Flash Player
    Version: 14,0,0,179
    disabled
    Shockwave Flash 14.0 r0

  • Shockwave Player (not Shockwave Flash) still crashes in Opera 24.

  • Just wanted to add a note here for everyone that the problem seems to be completely gone in Opera 27. Opera 12 still has the problem and has the problem quite severely but Opera 27 runs perfectly without the flash plug-in error.

    I wanted to let everyone know so that they're aware that the easiest solution to this is to just upgrade.