opera mail Version 1.0 Build 1040 Platform Win32 System Windows 7 start up screen

  • When I start Opera mail the opening screen shows a compose message screen with the message body area grayed out. Can I turn this off? While the 'to' 'cc' and 'subject' areas can be filled in, the message body cannot, thus I must close this window. I can't find any options to either make this window function properly or to make this window permanently disabled.

  • Close down Opera Mail and delete autosave.win in the sessions folder. It's in the preferences folder. See Help -> about Opera Mail for the location.

    Also, goto "Menu -> Mail and chat accounts" and edit each account. Make sure a mail address is set for each account.

    Also, on the toolbar on the compose tab, click the slanted wrench icon that all the way to the right. There, you can check/uncheck what compose fields you want to show. Make sure they're set how you like.

    If those things fail, close down Opera and rename operaprefs.ini in the preferences folder so that Opera creates a new one.

  • Thanks for your help! Did you mean autopera.win? That first suggestion seems to have done the trick...

  • Autosave.win is the name it would have if Mail crashed or otherwise closed improperly. If Mail closes properly the file is renamed as you saw it.

  • Did you mean autopera.win?

    No. I meant autosave.win. autoopera.win is just the incorrect filename listed in the path for the "Automatic Window Storage File" setting in opera:config when the setting hasn't been changed by the user yet.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.