Opera opens but doesn't do anything.

  • Hi folks,

    I am able to open Opera & the GUI appears but the tab just says loading, any other tabs I open just say loading as well, it won't load web pages, speed dial, extensions or any menu item I click. I have done a full uninstall & reinstall & have also tried removing profile info. Even tried the new version from the FTP site today. This seems to have started after the update to version 22.0.1471.50

    I can create & delete tabs bit almost like the browser is hanging, can't find option here to upload screenshot.

  • Platform? Is Sync enabled? (If you don't know how to enable it, then it isn't enabled.)

  • Thanks for the reply,

    This is on Win 8.1 Pro x64 & I don't use sync as I said the GUI opens & I can click the menus but all tabs just saying loading, can't even open settings or opera://flags Have done clean installs several times but same thing happens, security software is Comodo Firewall 7 & BitDefender AV+ 2014. All other browsers (Chrome, Chromium, Firefox & IE) work fine.

    Link to screenshot https://www.dropbox.com/s/czfuv6qz6t3eykv/Capture.JPG

  • See my reply here: https://forums.opera.com/post/41236

  • Cheers for the reply, it weird as I had the same software setup for a while now & no issues with Opera, Found out if I disable Active Virus Control in BitDefender AV+ then Opera loads pages & tabs fine, re-enabling AVC & Opera still works fine until I close it then I have the same issue, will post on Bitdefender forums.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.