Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]My entire blog empty when using Opera!

  • @leocg

    Yes, I already mentioned that, the problem is not with viewing the site as logged out, anyone can then see the public posts, and when I am logged in I can also see the private posts. The problem is that IN the blog editors the posts are not there..

    I also already mentioned that a WP staffer told me that others were experiencing the same issue. The fact that they are not reporting the issue on here does not mean all is well.
    As noted, I have not enabled Adlblocker and VPN. I have never used them and am not using them now.

  • @mabelamber Did you try cleaning cookies and cache?

  • @mabelamber Post the bug ID here for reference.

  • @leocg

    I think I did before deinstalling and reinstalling. Did not work.
    Would I have to repeat this, even on the newly installed version?

  • @leocg

    Okay, here is the bug ID: DNAWIZ-69928.

    I need to get some sleep now, so temporarily offline, be back after rest, greetings to you all from Amsterdam 🙂

    Mabel A.

  • @mabelamber Nope but maybe you could try with a clean profile if not done yet.

  • I have also had problems with my Wordpress blog using Opera since yesterday and have been unable to click on buttons or reply to comments with text displaying in the wrong place. I also did a de-install and deleted cookies and history but no luck. It works perfectly normally in Firefox so have switched browsers for the moment - must be an Opera problem but a to what is another matter.

  • Since yesterday? Opera didn't issue an update yesterday, so something else must have changed with the site.

  • Just to add, the Wordpress tab icons had also stopped displaying but noticed if I turn off the Opera ad-blocker they now display as normal and the reply button functionality returns. Other tab icons diaplay normally and sites also function as normal. I would therefore conclude it must be a Wordpress or Wordpress template problem (incidentally I use the Karuna template) that has a specific issue with the Opera browser.

  • @werdermouth

    The very fact that the blog works normally with other browsers strongly suggests the issue is with Opera and not with WP. I am not even using a template, nor, as noted above any extensions of any kind at all. However, I agree nothing can be ascertained with any certainty unless staff of either WP or Opera confirms.

  • Whoa, stop the presses -

    Just now the text in my editor fields became visible again. I checked some twenty posts, at the beginning, the middle and the end, and I might assume all 2K+ have been restored. Furthermore all functionalities behave as expected.

    Well, either the issue resolved itself, or else Opera staff pushed a fix or perhaps WP staff. If so, then thanks to whomever was responsible for the fix!

    Very relieved. And let's hope the issue won't return. I need to say this is the very first time since I started using Opera (12 years) it fails me.

  • Yes, also just noticed my Wordpress blog is now now functioning properly after restarting Opera, which would seem to indicate an Opera update rather than Wordpress. Although, the problem with the tab icons didn't at first show normally but did ten minutes after the functionality returned to normal.

  • @werdermouth

    Although I did not "restart" Opera - I never logged out of my WP blog and did also not close Opera, I simply shut down my laptop.

Log in to reply