Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Trouble logging in opera forum

  • windows 10 1903 (OS Build 18362-239

    Opera Stable 32/64 bit Portable 62.0.3331.72 and 62.0.3331.99 and a couple 3 builds before does not login into Opera Forum in private mode..

    they however do sign in on the regular mode..

    no extension added

    just new installs.. on each versions of opera..

  • @nvmjustagirl What about other browsers?

  • @leocg i can't get ie explore to login in forum use 'n 32 or 64 bit in regular mode or private mode but works great browse 'n the web

    edge logins to opera forum and browses web great

    slimjet portable 64 and 32 bit does not login to opera forum in regular mode or private mode but browses web great

    go 'n to be move 'n up to a newer 1903 build, got update to do so.. looks like the newest build for win 1903

    after i update to it i'll try browsers again..

    i got opera to sign in regular mode then opened a private window, and close the regularr mode window went to forum and then logged in private mode. and it worked

    i think it worked coz i logged in regular mode to begin with

    but opera should login when stated in private mode to begin with..

  • @nvmjustagirl What happens when you try to login?

  • This post is deleted!
  • @leocg here is results after i updated windows 1903 to the latest build..

    Opera Stable 32/64 bit Portable 62.0.3331.99 does not login to opera forum in regular mode or private mode, here is a pic :
    32e14c0e-164d-460f-8a0c-8abc92c86f49-image.png

    so i went back to Opera 62.0.3331.72 and it still logins regular mode but not the private mode..

    ie explorer still does not log-in

    edge logins great

    slimjet does not login

    i will try portable chrome later..

  • @nvmjustagirl Maybe the forum is detecting that private window is being used and is blocking the access.

  • @leocg coud be.. but Portable 62.0.3331.99 does not login at all.. even after ya clear cookies & history & all the boxes to begining of time..

    inoticed in 62.0.3331.72 that changing vpn optimal to eroupe logins better..sumtime optimal did not work..

    i'm going back to the 62.0.3331.99 and try eroupe and try with vpn off..

    also the older laptops wiith 8.1 windows still login in regular mode and private mode too..

    win 10 should do the same..

  • @nvmjustagirl It doesn't login even on regular window?

Log in to reply