Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Cannot log into website "This page is restricted".

  • I started to have this problem today, for the first time. I'm trying to log into my vpn (not from Opera) which I've been able to log into many many times before on Opera. But today, after Opera auto filled the login information, I saw this message on top "This page is restricted." I have seen this before but I'm clueless as to why this is happening, let alone where to go and how to fix it.

    I am completely lost on this and I need some help finding and fixing this.

    Here's what I have:

    url: https://my.ibvpn.com/clientarea.php (autofilled, login / password are correct because I was able to log in using same login/password using Safari.)

    I do Not have your vpn turned on.

    I do Not have your ad blocker turned on.

    I use Ghostery, and the site is marked as a "Trusted" site.

    I have scowered every setting in Opera looking for anything "ibvpn" but have found nothing.

    I am really at Whitts end! Is there any "utility" or a command (about : <something>) that would show me everything configured in text form (similar to FireFox's about:config) that I could use to search for the domain so maybe I could get a clue where the setting might be found?

    Can some nice soul please please help me. Please Mr./Ms. Wizard?

    I'm not too proud to beg!

  • I have some additional information on this issue that I am adding here, and also an update.

    BTW, my version number is 62.0.3331.10 and the "about" page says that I am up to date.

    First the update: I have "resolved" the issue I had logging into ibvpn. I use quotes because it is a work around as opposed to an actual fix, but the important thing is that I can now log in using Opera Beta. The work around is to tab down to the log in button and press the space bar, or just use the mouse to click the log in button.

    What I DON'T undetstand, is why I had problems logging in to that site in the first place. Up until yesterday, Opera would auto-fill my name and password, as usual, and then I would press the return and I'd be fine. Now the page seems to refresh itself, with fields completed, but no matter what I do, be it mouse or keyboard, I get a "Too many requests" message, and then the tab is closed oh me. This does not make sense, given what I know about internet forms. So, I deduce that something else is in play here. But I don't think they made changes to their log in screen and I can log in fine using the dredded Safari.

    The same cannot be said for Opera. I cannot log into OPERA using my Opera browser! I have to use Safari to post these messages. Isnpt that sad. When I try to log in in my default (Opera) browser, I get a "403 Request fotbidden." It is certainly not my uset name and password, because without a log in, I would not be able to post this (by way of Safari.) I tried the work around that worked for ibvpn, but no dice.

    Does anyone have any idea what is going on? Any help diagnosing this issue would be emmencely appreciated. This is ctazy.

  • @junkitt Hello, I understand how frustrating this could be, before i proceed to offer my advice please i will like to know the device you are having this problems on.

    Kings

  • Tis an iMac 5k 27" (Late 2015)
    3.3 Ghz Intel Core i5
    16 GB 1867 MHz DDR3
    AMD Radeon R9 M395 2 GB

    May

  • @junkitt I don't know what just happened, but looks like the message was a sent, before I finished typing.

    May I ask why you ask?

  • @junkitt Please try clearing your opera browser cache, restart your system and try again.
    Feel free to reach out if the problem persist.

    Kings

  • @toomakesense I have already tried all that yesterday but the results were the same. I will, however, try yet again. And let you know if anything changes.

    Thank you for your efforts.

  • @toomakesense I have cleared cache, shut down, pulled plug and waited 30 seconds, rebooted and tried again to log in. The results were the same, though. And I'm getting a little frustrated about this.

  • @junkitt What happens if you change Opera's user agent?

  • @leocg Hi, thanks for coming to my aid.

    I'll tell you everything you want to know once I know what I'm looking for and where to find it.

    So, first off, I have no idea what a user agent is. I don't know where to look to find it, and I have no idea where I can get a different one to try.

    So, can you give me a url or two so that I can do some homework for you, please. You caught me flat-footed with your question.

  • @junkitt User Agent is what identifies a browser, it's how a site knows that the browser accessing it is Opera or Chrome or IE or whatever.

    You can use an extension to change Opera's user agent.
    And maybe on Opera 62 you have a flag to enable Chromium user agent.

  • @leocg I was just reading about user agents so what you just wrote makes some sense to me.

    What I am missing now is where to change it, how to change it and what should I try to change it to, in order to get some meaningful results for this experiment?

    Hopefully, you have some suggestions for me....

  • @junkitt If Opera 62 beta has opera://flags/#chromium-ua-compatibility, just enable it. If not, then install this extension

  • @leocg There is something very strange going on with my Opera Beta... when I went to get the extension (which first came up in Spanish) ... I'm getting prodded to download Opera, even though I'm currently, as though the Opera extension store is not recognizing the browser, AND there is no Install button. What do I do now?

  • Oh, forgot to mention that even though I enabled the #chromium-ua-compatibility, there has been no change to my user agent.

  • @leocg I just tried closing and reopening Opera but nothing has changed... I'm told to download Opera. What would cause this sort of behavior?

  • @leocg I even found myself in the middle of a beta update, but it didn't help me get Opera extension page to recognize my browser as Opera. <sigh>

  • @junkitt If the flag is enabled, you shouldn't see the OPR part of the user agent in Menu > Help > About Opera.

  • @junkitt Is the flag that I've mentioned, enabled? If so, then it's expected.

  • @leocg

    This is what I am seeing:

    Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.80 Safari/537.36

    But I think that is the same thing as what I saw before. But, I had expected to see something about Chromium.

    In either case, the response is that I still have all that wacky behavior going on.

Log in to reply