Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Tiiiiiiny little icons on my speed dial

  • It seems like every new "update" is making the icons on my speed dial home page smaller and smaller. I don't have vision problem like my mom (I KNOW I will be getting a call by this evening about it... "How am I supposed to see this? Why can't I make them the size I want? Fix it!") but really, this is on to stupid small.

    If I wanted my desk top to have icons the size of my smart phone I wouldn't have a 28" monitor.

    So, how do I fix this? because while I can change icons so they're animated or don't load all the way, I can't seem to find the setting for "size." And while I'm sure there are some folks who have so many speed dial folders they take up two pages, that is NOT at all the case for me, OR my mother.

  • You go to settings and select the option to use bigger tiles.

  • @leocg and that is where? Not on Appearance, not under On Startup, even under advanced it's not under Start page or User interface.

    I searched the FAQ for Speed dial tiles and nothing came up BEFORE I posted the question, hence my saying that I couldn't FIND the setting for size. Oh, and searching for "size" only brings up appearance for "font size", which I do NOT need or want bigger. I sure as hell don't want to zoom in on every page either.

  • Morning watermoon,

    Took me a while to respond as I had to make an account and wait for my email to be confirmed! ; )

    I had the same problem as you mate, speedial thumbnails way too small on large monitor.
    It has already been said ............. increase tile size.

    Here's how I did mine >
    Top right of Opera browser, there's a few little lines that look like a graphic equalizer
    click that > Easy Setup, appears

    Under 'WallPapers' there's a heading for 'Appearance'

    Activate 'Use Bigger Tiles'

    Job done! ; )

    TURK

  • It's on Easy Setup, sorry.

Log in to reply