Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Can't minimize tab

  • @jimunderscorep When I print opera in terminal it opens window with Speed Dial Tab.
    Then I try to minimize terminal and the terminal closes.
    Then I try to minimize window with the Speed Dial tab and the window closes as well.
    My distro 19.04

  • @jimunderscorep Moreover, Thunar file manager closes as well when I try to minimize its window. Maybe I just don't know where to find minimized windows?

  • So, its not just opera that crashes on minimise, the (gnome-)terminal and thunar also crash. It will may be an issue with gnome's windo manager...
    What does it say in the terminal once it crashes?

  • Thunar? So this is Xubuntu then. Different desktop managers in Linux behave differently ... I'll need to check, but I think XFCE lists windows when you middle-click on the desktop - that would be how you can find minimized windows.

  • Followup: I don't use actual Xubuntu, but I do have XFCE available in my desktop. Their version seems to be more like Gnome than the one I recall - it has a taskbar which shows minimized (and regular) windows. The old version I remember didn't, you only got a list of windows by middle-clicking somewhere on the desktop. (Middle-click still does that in this version.)

    One of the problems with Linux is that I can't be sure what options Xubuhtu uses as opposed to Mageia with XFCE, so you may or may not have a taskbar yourself. If you don't, then middle-click on the desktop should work.

  • This post is deleted!
  • @sgunhouse Yes, thanx a lot. Middle-click cures the problem.

  • @jimunderscorep Unfortunately forgot to specify my distro in full. It's Xubuntu 19.04. So middle-click on desktop finds minimized window. Rather unusual trick ))

  • For the record, what you do not seem to have is a "list" of your open apps on your taskbar. That is why something dissappears when you minimize it.
    You can get the switching behavior of the middle click on the desktop with alt+tab for instance, if middle-clicking all the time seems weird for you.

    However, I would suggest adding the "list" of open apps to the panel. Right click on a blank area of it > add to panel > window buttons (I think that is how xfce calls it).

  • @jimunderscorep Yes!!! Thanx a lot. I followed your advice and added windows buttons. It solved the problem most convenient way. Alt + Tab also keep in mind just in case ))

Log in to reply