Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Random Bugs to fix

  • It.

  • It.

    An 404 page?

  • Not exactly.:faint:
    Don't you see that???

  • The "* -" in the "Latest comment" column happens sometimes when we delete spam. Not always though, and I'm not sure why ...

  • Thank you, Steve.
    It'd gone by that ~10am.

  • We seem experiencing a new bug, child of "improvement".
    I've reported it via mail to Andreas.

  • In my Opera (I'm not sure if only) I can't seem to star threads - it gives an error page: "you're not authorised to blah-blah-blah".
    Actually - is that a star altogether? If it is - it looks exhausted😃

  • We seem experiencing a new bug, child of "improvement".

    We still seeeem...

  • In my Opera (I'm not sure if only) I can't seem to star threads - it gives an error page: "you're not authorised to blah-blah-blah".
    Actually - is that a star altogether? If it is - it looks exhausted:D

    Actually - despite the "error" the topic's got starred🇭🇲
    And interestingly, in other threads both the star and up/down fingers look o'k.

  • When is the "next to the OP" bug gonna get eliminated already?
    I don't do "reload" - I rather personally expect the site working without "playingaround">:/
    Thanks,
    Josh 😛

  • The "General" section now looks like this:

    General topics
    Forum title Latest post
    Forum feedback
    Time zone setting?
    leocg • July 18
    leocg
    Suggestion box
    [Opera Button] Option to hide/remove
    slowboyfast • 3:12PM
    slowboyfast
    Lounge
    What are you doing on the Net right about now? 🙂
    joshl • 3:16PM
    Earth

    But when I enter the "Feedback", it looks like this:

    Discussion Replies Latest post
    This forum index no longer seems to arrange threads by last posting time...
    9
    hector1242
    July 18
    hector1242
    Time zone setting?
    4
    leocg
    July 18
    leocg
    opera Mini wish list
    1 New
    3
    ngamer01
    July 18
    ngamer01

    And that seems to be the case for a second day running.
    What's up?
    Huh?

  • The above described spot looks "nice" after I posted that, of course. But->
    In the "Windows" section, when my new topic about oldish Opera seems to be fairly active, I guess we're having a similar situation now.
    Let alone that I suspect I've lacked some instant notifications recently - for that thread exactly...:left:

  • What is that: next to OP?

    If your submission doesn't seem to show up, try scrolling to the top - next to the OP.
    I've answered to this.

  • If your submission doesn't seem to show up, try scrolling to the top - next to the OP.

    That's the bug. Not stably performed, however.
    Sometimes, I can't see my submission ANYwhere - like it was in this thread now...

  • It will come right if you refresh the page of course, but it's still a pain.
    I wish they would fix this, it's been like it for weeks and weeks now!
    😞

  • Could it be that some Markdown does not work here?

    For example emphasis by encapsulating a word with "*" or "_".

    Both should result to < em>word< /em> (I had to add space so it gets displayed) according to http://daringfireball.net/projects/markdown/syntax#em

  • It's got corrupted since "the new looks" were implemented. (Though something wasn't right before anyway.)
    Something does still work. No italics though, and I don't know how to underline - though I've seen it since.

  • As far as I know a Markdown for underline does not exist per "spec".

  • When I post something in some topic, my post is posted in above all posts, after reloading the page, my post comes to the end of the page.

  • ... my post is posted in above all posts...

    It's rather "placed".
    Nobody sees it - except you upon submitting. It has something with their scripts - as they tried to do "updating without reloading".

Locked