Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Every time I open Opera it brings up https://support.microsoft.com/en-us/hub/4338813/windows-help?os=windows-10.

  • I have a new HP 15-bs188cl running Windows 10 Home, 64-bit, with 12gb memory, 2T hard drive.
    I've used Opera for a long time on my old Toshiba but it is being a challenge on this new laptop.
    Every time I open Opera it brings up https://support.microsoft.com/en-us/hub/4338813/windows-help?os=windows-10. I have looked through the settings and can't find a place where it is referenced. I even search through the Registry and didn't find it there either.
    It is very aggravating. How do I get it to STOP?
    I want it to open the Speed Dial page.
    Thanks for any helpful suggestions.

  • Did you check Opera's shortcut?

  • I'd be willing to do that. How would I do that?

  • Right-click on the Opera shortcut (or right-click on the Opera pinned taskbar button and right-click on "Opera Browser") and goto "Properties". On the "shortcut" tab, take a look at the target field. Its value should just be "C:\Program Files\Opera\launcher.exe" or "C:\Users\yourusername\AppData\Local\Programs\Opera\launcher.exe" for example. It shouldn't have anything after it like a space and then https://support.microsoft.com/en-us/hub/4338813/windows-help?os=windows-10.

    Another thing you can do is press the Windows key + r to open the run dialog, type cmd and hit enter. Then, type the path to Opera's launcher.exe and press enter to launch Opera. For example:

    "C:\Program Files\Opera\launcher.exe"
    

    If Opera launches fine that way, it probably means the shortcut you're using is messed up.

    In Opera though, goto the URL opera://settings/onStartup and make sure "Ask me when Opera is started by a shortcut specifying an URL" is enabled and make sure there's nothing in the exceptions list. Opera should warn you if it's a shortcut opening the URL. Also, check the main startup setting there.

    Also, goto opera://extensions and disable all your extensions to see if it helps.

  • I did all the things you suggested.
    Interestingly enough, when I opened the Cmd window and keyed in the line about the launcher.exe, even if I typed it in quotes, I got the same message that Windows could not find c:\Program Not sure why it couldn't find it. The settings option was set to use the Start Page on startup, and to notify if another URL wanted to start it. I turned those options off and then back on and now the problem has stopped. I'm not sure why it stopped because I set it back to exactly how it was when I opened Settings.
    At least, now it has stopped doing it.
    Thank you very much for the detailed instructions. I appreciate the help and your time.

Locked