Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Remove CTRL+SHIFT+V macro

  • Hello,

    With the recent Opera updates, there is a NASTY new macro added with CTRL+SHIFT+V.
    What is does is automatically loads a Google (or whatever your default search engine) search from the copied phrase in clipboard, in the current opened window.
    The bigger problem is that directly overrules the same Google Sheet macro for "Paste with no formatting". So I want to paste something in Sheets, but instead my whole window is closed for a Google search..
    I cannot find it in the macro settings.
    Does anyone know how to shut this down?
    Thanks

  • opera://settings/keyboardShortcuts

    Change it to whatever you want. Although I think it's not the cause of your problem, since it's just a shortcut for 'paste with no format' as you can see if you right click in any text are, like this reply editor.

  • @leocg Me and my new keyboard will be forever thankful to you (I hit and broke the previous one, believing its causing this).
    It`s working properly now!
    Thanks

  • Topic closed as solved.

Locked