Opera Facebook issue

  • Hi all-

    Is anyone else having an issue with Facebook in Opera? Up until a couple days ago, it was fine. Now however, Opera is displaying Facebook in the most basic way possible- like the web page is made of tables and h1 tags and little else. All styling is gone.

    I'm seeing this issue on both my home and work PCs. I'm not having any issues on any other websites. Is Facebook deliberately messing with Opera or something?

    Here is a link to the issue:
    http://tinypic.com/r/105um4m/8

    Any thoughts?

  • Check if your firewall is blocking URLs of any CSS Facebook might be needing. It's the only way I've ever made sites to look like that on your picture.

    Try disabling Opera extensions, especially those that mess with content and styles: AdBlock, Stylish or Stylebot, etc.

  • There doesn't appear to be any blocking at the firewall. Both my work and home PC's, which are on entirely different networks, have started seeing the issue at the same time. I've disabled all extensions (only one i had was AdBlock). Still no change i'm afraid. I can't figure out what has changed here. Hmmph.

  • Try to clean the cache.

  • Also try deleting facebook.com and www.facebook.com cookies too.

  • OK. Cache completely cleared, facebook cookies removed. Sadly no change.

  • You haven't enabled 'Opera Turbo' by accident by any chance ?.

    Check by going to 'O Menu / Settings / Preferences... / Web pages (Tab) / Opera Turbo' top option.

  • Nope, Opera Turbo was already disabled.

  • Check if "fit to width" isn't enable by chance.

    Check also if Menu > Page > Style is set to author mode and nothing else is enabled.

  • "Fit to width" is not enabled.
    Presentation mode is set to Author Mode. Only "Page style sheet" and "Page fonts and colors" are selected. (If i turn those off, every page goes to the most basic html appearance.)
    So sadly, those aren't the cause either. 😞

  • What about AVs, do you use any?

  • "AVs" meaning anti-virus programs? Those are disabled.

  • "AVs" meaning anti-virus programs?

    Yes.

  • Right click on the page > Edit site preferences. See if you notice anything different and/or wrong.

    Also try change browser identification to see if something changes.

  • Haven't noticed anything obviously wrong on the Edit Site Preferences page- no different than on any other page. I've tried all the browser identification (IE / Firefox and Identify / Mask) but nothing has made a difference i'm afraid.

  • Do you use any extensions like Ghostery or for ad blocking? Try disabling them.
    Other topics suggest they're guilty and need to be reinstalled.

    In another topic in this forum the user said there was an entry in opuntrust.dat causing the issue, so try to close Opera and move it from your profile folder elsewhere to test (if you have any problems move it back in).

  • The only extension i had was AdBlock, but it's been completely removed to try to figure this out.

    But, I removed opuntrust.dat, restarted Opera and now Facebook works! I tried it on the work machine too and success there too. Yay!

    I never would have thought to try that, because i don't know what it is. What exactly is this opuntrust.dat file?

    Thanks so much everyone!

  • Opera 12 has problems with Facebook. Deleting files from the cache and the like, is a solution that will help for a short period of time, after some time the problems are back.
    the same problem: https://forums.opera.com/topic/2463/opera-12-17-and-facebook-lag

    Developers that already in Opera 12 probably will not be addressed.
    sorry for my English

  • The only extension i had was AdBlock, but it's been completely removed to try to figure this out.
    But, I removed opuntrust.dat, restarted Opera and now Facebook works! I tried it on the work machine too and success there too. Yay!
    I never would have thought to try that, because i don't know what it is. What exactly is this opuntrust.dat file?
    Thanks so much everyone!

    MAN!!! YOUR solution works GREAT, for the record, if anybody don,t know where exactly opuntrust.dat is, just search the hold c:, it won,t take long

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.