Security Issue

  • Every time I open a new WEB site, I get an error message - Security Issue, Server Name. This started when I go the new Opera Rev. How do I stop getting this?

  • Could you provide more details abou the error? Include a screenshot if possible.

    Btw, which version of Opera?

  • Jumping the gun as you didn't give an example site that does this and a pic of what the error page looks like and what it says, but the following is good to check:

    For good measure, check the time, date, timezone and daylight savings time settings on your computer to make sure they're correct.

    In Opera, goto "Menu -> extensions" and disable your extensions to see if the problem goes away.

    Also in Opera, goto "Menu -> settings -> browser" and click "change proxy settings" under the network section. Then, click "LAN" settings and make sure Windows isn't set to use a proxy (unless you know it's supposed to be).

    Also, in the Windows control panel, goto "Network and Internet -> Network and Sharing Center" and click "change adapter settings". Then, right-click on the connection you're currently using and goto "properties". Then, select TCP ipv4 and click "properties". On the general tab, make sure "obtain automatically" is set for both "ip" and "DNS" (unless you know they shouldn't be). Do the same for ipv6. And, if you're using a router, you'll want to log into it and make sure its DNS and ip settings are set to automatic/dynamically unless you know they shouldn't be.

    Then, open "C:\Windows\System32\drivers\etc\hosts" with a text editor and make sure there are no active (as in, not commented out) entries. Or, if there are, make sure there's only 127.0.0.1 localhost (and maybe ::1 localhost).

    If any of those are not right, check them each time you restart Windows.

    Then, download anti-spyware and anti-virus to check your system for nasties.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.