Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Opera 49.0.2725.64
    Mac OS 10.9.5

    Trying to access a site for which I had no previous problem. Don't know what has changed. Now Opera reports,

    "This page isn’t working redirected you too many times."

    Possible to convince Opera to ignore too many redirects for a site?

    Thank you.

  • @write4you Try reseting your Opera settings.

  • Thank you for the reply.

    I do not believe the problem is due to my settings. I cannot connect even when Opera is configured to globally allow javascript and cookies (failure to allow often results in a redirect loop and time out). Also, Safari does connect, but I cannot discern a difference in settings between the two browsers that would explain the situation.

  • @write4you Resetting settings solved the problem for others before.

    Also, it's part of the steps you have to try solve a problem. Try following them.

  • What settings? What steps? I count over 30 items in Preferences. Trash everything and start over? Forget it. I have neither the time nor inclination to debug the Internet.

    Safari works, by design or by dumb luck. I'll stick with that browser.

  • @write4you When you access the settings page, you should see an option to reset your settings. If not then try enabling advanced settings.

  • Yes, I did look for a reset option in Preferences, but I do not see one (recall, I am using ver. 49). In any case, as I said, I truly do not want to start over and test a multitude of settings. I've already investigated the two most likely culprits, javascript and cookies. I also "Cleared All Browsing Data from the beginning of time." Most likely it is a server issue that can not be circumvented merely by fiddling with settings. Among the countless number of sites visited with Opera, the site in question is the only one for which I have encountered the stated problem.

  • @write4you Okay, maybe 49 doesn't have it yet. In this case, you would need to try a clean profile.

  • Try running CCleaner. It worked immediately with me. It also worked with another person who replied. CCleaner is free. But, I think it is fair to buy it if it works for you = supper headache saver.