Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Can't stop autofill

  • Can't stop "autofill" of my passwords. Just installed Opera on Mint 18, imported bookmarks, etc., from Firefox. On Firefox I never have autofill of my password, specifically for gmail, and definitely not for banking, etc. I tried their suggestion, click on "preference, security", "password manager", etc., but the left column doesn't show any of what they are referring to. No "preferences" tab. Any help would be greatly appreciated.

  • The information you're reading is about Opera 12.x rather than 52.x. Current versions will always fill in saved passwords; the only way to stop it would be to disable the saving of passwords for that site. (Easy enough to do, though that means always entering that password manually.) Or you could turn off the password manager completely and do every site manually.

    To disable it for one particular site, go to Settings, Privacy and find the button for Manage passwords. Find the site(s) in question and delete any existing saved passwords for them. The next time you log in Opera will ask if you want to save the password - select Never.

  • @sgunhouse
    Great, I think it worked. What you describe doesn't fit exactly what I have in my "settings", (no button for "manage passwords") but this is what I did:
    Under settings, I found "passwords", there is the box "offer to save passwords", and under that, a box that says "show all passwords". That seemed to give me a list of all the sites with saved passwords, that fill automatically. So I deleted the ones that I didn't want saved; I think it's working. I went to one of the sites I had deleted, and it didn't fill in automatically.
    Thanks!