Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera VPN not working ALL streams

  • @nvmjustagirl Thank you for earlier input. VPN still working as it should do, though of course we don't know if this was location specific, or some other issue that crept in. Main thing is, it continues to work. 😌

  • Sorry to disappoint guys, Opera VPN down again on all machines and editions, as described above. We're looking at an intermittent issue perhaps, as not only me this is happening to, unless anyone has a bright idea? Otherwise I'll await Opera devs to return return after weekend with a hopeful fix.

  • @operafanuk Still working here, no matter the select region. Maybe the problem is not on Opera's side?

  • @leocg Thank you Leo. Still shows VPN in permanent [orange] "connecting" mode. Showing Europe region only which cannot be changed, and IP address is blank (meaning no digits). Had to disable VPN in VPN dialogue field before I could access this page (or any web page).

    I could accept there may be an issue on one machine with its OS. But three machines [one of which never had Opera on it prior to this] is stretching things a little! One is Win7 Pro 32-bit, the other two Win10 64-bit. All machines up to date. It's even more of a stretch when asking a friend elsewhere in the UK to download Opera Stable which produced the same result.

    Please check on the following when convenient:

    When starting Opera, for me (at present), VPN is orange in continuous connecting mode. The address bar has "about:blank" in VPN blue. Shortly after, this auto changes to "Enter search or web address" and NOT blue, with the cursor flashing on/off to the left of "Enter...".

    After login, the green padlock displays next to [disabled] VPN.

    Clearly you're not having this issue, but for those who are, click and hold the VPN toggle in dialogue box, which then turns VPN blue. Whilst holding, you can move the toggle slider and it remains blue. Release the click and it goes off, still trying to connect (colour orange).

    This said, if not on Opera VPN server side, I'm open to suggestions?

  • @operafanuk The machines are on different networks, using different ISPs?

    @operafanuk said in Opera VPN not working ALL streams:

    After login, the green padlock displays next to [disabled] VPN.

    Login to what?

  • @operafanuk said in Opera VPN not working ALL streams:

    ...
    This said, if not on Opera VPN server side, I'm open to suggestions?

    There's your Opera, your hosts file or anti-malware, your computer OS modules, your router, your ISP, perhaps a DNS lookup, the Internet backbone, then perhaps a destination service provider, then Opera's VPN server... then the server response/acknowledgement for establishing the tunnel which comes back to you via a similar path. Assuming that nobody is maliciously playing man-in-the-middle along the path, anything that fails in some way or takes too long along the pathway can mess things up and interfere with the necessary handshaking.

    Given that others are using Opera and the same server successfully indicates that the problem/intermittent is ahead of the server somewhere. Likewise, if another UK user has a similar problem but other UK users don't, it's possible that it involves something much more localized within the UK to you and the other sufferer (in-common elements: hosts or anti-malware blocking on both systems, ISP, regional backbone, etc).

  • @leocg My machines on same network, and has already been checked out prior to original post. Re login to this forum.

    @blackbird - Thanks for all info which had already been considered. You'll also note @jamestech425 and @oracle12c had similar issues.

  • @operafanuk You need to test in a different network and with a different ISP to make sure that it isn't something on the network or even the ISP blocking the connection to the VPN server.

  • @operafanuk said in Opera VPN not working ALL streams:

    ...
    @blackbird - ... You'll also note @jamestech425 and @oracle12c had similar issues.

    And @oracle12c indicated in his last post above that "disabling the defender was the solution to the problem" for him. It may be that there are more than one cause for users having the problem, or it may be that there are some marginal packet latency issues that can be made worse by an antivirus program or something in a user's path to the Opera server. But to stress again, if other UK users are able to access the server consistently with no problem, it points at a problem cause lying somewhere outside that server.

  • @leocg Thanks for info Leo. That's one reason I had a friend on different network take a look. Unfortunately having the same result. Hopefully it will all come right in the end.

  • @blackbird71 Thank you, you'll also note following @oracle12c post I did suggest that to disable Defender defeats the object of Defender.

    As you know this is not the first time this issue has happened. In fact, a brief internet search indicates it's happened to many users before.

    Indeed, a previous Opera version had VPN as a "known issue", where: "VPN - there are some issues with service availability, so you'll notice that there is never-ending "connecting" status displayed. Our developers are already working on it"(unquote).

    That was for v41, but pointing out we may have a similar issue, or not as the case may be. Just saying!

  • @nvmjustagirl I'm not using any 3rd party anti-virus software, just the windows defender? Do I need to turn off that too?

  • @rocketraccoon Do I assume you have this issue also? I tried disabling Defender on Win10 machine and Opera VPN still not working - I've eliminated everything.

  • To opera Devs - Just for the record, have contacted my ISP and they are NOT blocking Opera VPN which I report still remains in never-ending [orange] "connecting" mode, which I also have to disable to get any web page loaded, including Opera pages. Thank you.

  • To Opera Devs - Without making any changes, Opera VPN came back (for me) at 18:45 GMT on all streams on my machines (Win7 and two on Win10). Restarted each several times and VPN remains up and running. Also contacted my friend on different network and VPN up and running. Interestingly, this site is also more responsive. Would be grateful to know where the issue was please (if known)? Thank you.

    Fingers crossed and let us hope I haven't spoken too soon! 👍

  • @nvmjustagirl Same behavior with firewall disabled.

  • @pmfeldman Pleased to say VPN still up and running (for me) on all up to date streams and machines as above. Still with fingers crossed though! 👍 👍

  • @operafanuk hi am so pleased to see ya up and run 'n again...

    Lemme also say thankyou for explain 'n your problems very truthfull and spot on ! i think lottsa o peeps should look at how well you explained.. thanks again.. and hope it keeps working for ya !..

    @rocketraccoon If you have been run 'n opera 's vpn and defender in the past with no problems then maybe its a local trouble as to where you're at.. or opera vpn could be down.. just check now and then to see if ya can connect to vpn... *sorry ya have 'n this problem..

    @pmfeldman pmfeldman ummm.. advice same answer to as to RocketRaccoon.. you have been a forum member for @ least 6 years.. so if firwall was workn'n ok before opera vpn went down.. maybe vpnit will be back up soon.. *am sorry you got this problem..

    just check now and then to see if vpn will connect..

    if it vpn does not connect let us know !.. thanks.. 🙂

    Note - depend 'n on how ya explain your prolem could mean a new thread *perhaps

  • @nvmjustagirl Thank you for your kind words. It's always good to try and explain as much as possible, however frustrating it may be in order others with the same or similar problem may see the progress.

    But the really good news is that Opera VPN is still up and running, so i'll give it another 12 hours before asking to close this thread, just to ensure it's stable. Thank you again.

  • @operafanuk thank you.. you are most welcome !.. 🙂

Log in to reply