Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera VPN not working ALL streams

  • To follow "Instructions on posting about problems in Opera for computers"

    Windows 10 Pro on multi x64 & x86 computers
    Since updating to Opera Version: 51.0.2830.55 Opera VPN problem started
    I have un-installed Opera on all systems (After trying the steps in the Instruction link above) I have deleted all traces of Opera from the hard drives and out of the Registry - Full Shut Down - Defragment - Reboot - Reinstalled Fresh copy of Opera

    Opera VPN is still Unstable - Turns on a shuts off a ton of times, Done IP scans an IP keeps changing

  • @jamestech425 Thanks for the input and still down for me. It does seem we have an Opera-side problem. I too have done everything possible. And yet, Opera VPN does appear to be working for some!

    I asked a friend elsewhere in the UK to download Opera Stable, and they too have the same issue with Opera VPN stuck trying to connect with only Europe visible and no IP showing. Can't even change the VL at present.

    I sure Hope and Pray the Opera Team can fix this problem - I'm very big on Security & Privacy

    I agree with you, whilst at the same time we must all remember the service is free. Just a shame it started before weekend. I still suggest the problem is with Opera VPN servers, but where is another matter, unless of course we're being affected by something else entirely?

  • @operafanuk UPDATE: Opera VPN working again on Win7 Pro 32-bit and Win10 (v1709) 64-bit. I confirm working correctly across all up to date Opera editions at 21:28 GMT. Fingers crossed. 👍

  • Besides some slowness, VPN have been working fine here, at least when I check it.

  • @leocg Thanks Leo. You in US or UK? Hope now stabilised.

  • @operafanuk None of those but using an 'Americas' server as it seems. And 'Europe' and 'Asia' is working fine here too.

    And it has been this way since a while, at least when I need to check the VPN.

  • @leocg Thank you. As a final brief, the speed is okay for me on all machines. Tc

  • @operafanuk maybe ya could cross them toes too !.. lol
    hope it stays working for ya..

  • @nvmjustagirl Thank you for earlier input. VPN still working as it should do, though of course we don't know if this was location specific, or some other issue that crept in. Main thing is, it continues to work. 😌

  • Sorry to disappoint guys, Opera VPN down again on all machines and editions, as described above. We're looking at an intermittent issue perhaps, as not only me this is happening to, unless anyone has a bright idea? Otherwise I'll await Opera devs to return return after weekend with a hopeful fix.

  • @operafanuk Still working here, no matter the select region. Maybe the problem is not on Opera's side?

  • @leocg Thank you Leo. Still shows VPN in permanent [orange] "connecting" mode. Showing Europe region only which cannot be changed, and IP address is blank (meaning no digits). Had to disable VPN in VPN dialogue field before I could access this page (or any web page).

    I could accept there may be an issue on one machine with its OS. But three machines [one of which never had Opera on it prior to this] is stretching things a little! One is Win7 Pro 32-bit, the other two Win10 64-bit. All machines up to date. It's even more of a stretch when asking a friend elsewhere in the UK to download Opera Stable which produced the same result.

    Please check on the following when convenient:

    When starting Opera, for me (at present), VPN is orange in continuous connecting mode. The address bar has "about:blank" in VPN blue. Shortly after, this auto changes to "Enter search or web address" and NOT blue, with the cursor flashing on/off to the left of "Enter...".

    After login, the green padlock displays next to [disabled] VPN.

    Clearly you're not having this issue, but for those who are, click and hold the VPN toggle in dialogue box, which then turns VPN blue. Whilst holding, you can move the toggle slider and it remains blue. Release the click and it goes off, still trying to connect (colour orange).

    This said, if not on Opera VPN server side, I'm open to suggestions?

  • @operafanuk The machines are on different networks, using different ISPs?

    @operafanuk said in Opera VPN not working ALL streams:

    After login, the green padlock displays next to [disabled] VPN.

    Login to what?

  • @operafanuk said in Opera VPN not working ALL streams:

    ...
    This said, if not on Opera VPN server side, I'm open to suggestions?

    There's your Opera, your hosts file or anti-malware, your computer OS modules, your router, your ISP, perhaps a DNS lookup, the Internet backbone, then perhaps a destination service provider, then Opera's VPN server... then the server response/acknowledgement for establishing the tunnel which comes back to you via a similar path. Assuming that nobody is maliciously playing man-in-the-middle along the path, anything that fails in some way or takes too long along the pathway can mess things up and interfere with the necessary handshaking.

    Given that others are using Opera and the same server successfully indicates that the problem/intermittent is ahead of the server somewhere. Likewise, if another UK user has a similar problem but other UK users don't, it's possible that it involves something much more localized within the UK to you and the other sufferer (in-common elements: hosts or anti-malware blocking on both systems, ISP, regional backbone, etc).

  • @leocg My machines on same network, and has already been checked out prior to original post. Re login to this forum.

    @blackbird - Thanks for all info which had already been considered. You'll also note @jamestech425 and @oracle12c had similar issues.

  • @operafanuk You need to test in a different network and with a different ISP to make sure that it isn't something on the network or even the ISP blocking the connection to the VPN server.

  • @operafanuk said in Opera VPN not working ALL streams:

    ...
    @blackbird - ... You'll also note @jamestech425 and @oracle12c had similar issues.

    And @oracle12c indicated in his last post above that "disabling the defender was the solution to the problem" for him. It may be that there are more than one cause for users having the problem, or it may be that there are some marginal packet latency issues that can be made worse by an antivirus program or something in a user's path to the Opera server. But to stress again, if other UK users are able to access the server consistently with no problem, it points at a problem cause lying somewhere outside that server.

  • @leocg Thanks for info Leo. That's one reason I had a friend on different network take a look. Unfortunately having the same result. Hopefully it will all come right in the end.

  • @blackbird71 Thank you, you'll also note following @oracle12c post I did suggest that to disable Defender defeats the object of Defender.

    As you know this is not the first time this issue has happened. In fact, a brief internet search indicates it's happened to many users before.

    Indeed, a previous Opera version had VPN as a "known issue", where: "VPN - there are some issues with service availability, so you'll notice that there is never-ending "connecting" status displayed. Our developers are already working on it"(unquote).

    That was for v41, but pointing out we may have a similar issue, or not as the case may be. Just saying!

  • @nvmjustagirl I'm not using any 3rd party anti-virus software, just the windows defender? Do I need to turn off that too?

Log in to reply