Help for the browsing problems

  • Thanks for focusing this discussion 🙂

    I've been using Opera for several years and I really enjoy Opera 12.17. But recently my opera have some problem in browsing websites. Several day ago I was browsing pages and suddenly my PC crashed down(showed me that blue screen). After getting my operating system repaired, I've found my Opera have to response for a long time(nearly 1 min) when I open a new website or click a link.

    Just like http://puu.sh/8yX5o.png .

    It'll keep in this status for a really long time each time and the main forum is always gray and blank 😞 And I got really anxious for that
    I've tried to get it repaired and reinstall it(download from the Opera ftp),but it doesn't work. I wonder if my operating system has problems or my Opera.

    After that,I found that my Opera can't open several sites correctly like http://baike.baidu.com/view/247573.htm (Located in China)

    It'll shows like http://puu.sh/8yXR5.png

    What should I do to repaired it? I really enjoy Opera 12.17 so it wasn't a good idea to use Opera 20.0(although it works perfectly) or Chrome or IE...

    Thanks again for helping me!

  • I'll keep focusing the discussion 🙂

  • Your profile may have become corrupted.
    Find the operaprefs.ini file in your profile folder.
    Without Opera running, move it to the desktop (or anywhere else).
    Restart Opera and it should have created a new file with default settings.
    See if Opera still has the same problems.
    If not, put the original file back and see if they return.
    If they do, there is something in your profile setup causing the problem.
    BTW don't ever put your e-mail address in a forum post!
    You leave yourself wide open to it being harvested by spammers!
    🙂

  • Your profile may have become corrupted.
    Find the operaprefs.ini file in your profile folder.
    Without Opera running, move it to the desktop (or anywhere else).
    Restart Opera and it should have created a new file with default settings.
    See if Opera still has the same problems.
    If not, put the original file back and see if they return.
    If they do, there is something in your profile setup causing the problem.
    BTW don't ever put your e-mail address in a forum post!
    You leave yourself wide open to it being harvested by spammers!
    🙂

    Tks for your help 🙂
    Unluckily it still doesn't work...I've delete that and nothing changes 😞
    Also,tks for your remind!

  • Next two options are to try a clean profile, or to reinstall Opera with a different profile. The latter can be done by changing the installation path in the installer. If you change the path you can also choose either a regular install or a "Stand-alone (USB)" install. For a regular install, the profile location is based upon the name of the folder, so using a different folder name (instead of the default "opera") will result in Opera using a clean profile. A stand-alone install always places the profile inside the program folder, so if doing a stand-alone install make sure the install location is someplace you will have access to without having to run as administrator all the time.

    And if you just want to try a clean profile, rename Opera's current profile (while Opera is closed of course) so that Opera will create a new one.

    If neither of those work, the error is somewhere else on your system - in the network setup or your firewall/security software probably.

  • Next two options are to try a clean profile, or to reinstall Opera with a different profile. The latter can be done by changing the installation path in the installer. If you change the path you can also choose either a regular install or a "Stand-alone (USB)" install. For a regular install, the profile location is based upon the name of the folder, so using a different folder name (instead of the default "opera") will result in Opera using a clean profile. A stand-alone install always places the profile inside the program folder, so if doing a stand-alone install make sure the install location is someplace you will have access to without having to run as administrator all the time.
    And if you just want to try a clean profile, rename Opera's current profile (while Opera is closed of course) so that Opera will create a new one.
    If neither of those work, the error is somewhere else on your system - in the network setup or your firewall/security software probably.

    Tks for your help:)
    Unluckily it doesn't work...but finally I've found what had happened luckily 🙂
    the OS I installed bundled several plug-ins and I've download the adwcleaner. Although this program deleted my online chating software but my perfect Opera came back 🙂
    Tks for all who concerned this discussion !

  • Glad you got it sorted!
    🙂

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.