Password Saving Issue

  • Yesterday - using O50.0.2762.58 (PGO) - I opened a web page to my electric utility company and all was well, Opera auto-filled the correct login details and I entered the secure site.

    This morning I went there (nothing has changed in Opera, same extensions etc) and not only didi Opera not auto-fill ANY login details even though the login data was available in my Opera Security/Passwords page. So I did what usually solved the problem:: I deleted the data on my Password page. Then I to entered the company's website (entering the login data by hand) and expecting Opera to offer to save the data. Alas, nothing happened, and now I have to enter the data by hand each time I try to login.

    Any fixes??

    Thanks

  • @bbildman

    Try cleaning Cookies and maybe also the Cache.

  • @zalex108

    I absolutely will not DELETE all cookies, but I did remove non-essential one, and cleaned cache. Opera still does not offer to save password

  • @bbildman

    xD

    You can delete the Cookies for an individual site.
    How would I recommend to delete all Cookies!?

    馃崻 They are sweet! xD

  • @zalex108

    Thanks, I forgot I could delete individual cookies. Did that, and still Opera does not ask if I want to save login data/password.

    Still looking for solution. For me the curious thing is that yesterday Opera supplied the auto-fill password, today no such luck, and even would not ask to save it.

    馃槥

  • You can try:

    • Disabling the "Offer" option
    • Restart Opera
    • Enabling it again

    0_1516561174236_2018-01-21_195906.png

  • @zalex108 said in Password Saving Issue:

    You can try:

    • Disabling the "Offer" option
    • Restart Opera
    • Enabling it again

    0_1516561174236_2018-01-21_195906.png

    Didn't solve the problem.

    By the way, here's the website::

    https://www.duke-energy.com/home

  • @bbildman

    If the Option works fine for other websites, then look at involved cookies:

    0_1516575396190_2018-01-21_235513.png

    You can check in there are more url's loading after the LogIn step.

    Apart of that, try with a Private Window too.

  • @zalex108 said in Password Saving Issue:

    @bbildman

    If the Option works fine for other websites, then look at involved cookies:

    0_1516575396190_2018-01-21_235513.png

    You can check in there are more url's loading after the LogIn step.

    Apart of that, try with a Private Window too.

    First off, thanks for the help. Private window no luck. As far as cookies go, there is absolutely nothing different here from yesterday to today when it started happening, except probably coding changes on their end.

  • @bbildman

    Then, the clean profile is the only option to know if it's by their side or a profile file corruption.

    Most of the times, the Clean profile should be the first option, then, depending on the result, other fixes would be avoided.

  • @zalex108 said in Password Saving Issue:

    @bbildman

    Then, the clean profile is the only option to know if it's by their side or a profile file corruption.

    Most of the times, the Clean profile should be the first option, then, depending on the result, other fixes would be avoided.

    Clean profile, without extensions etc - same issue. Opera or Duke Energy decided to not respond to Opera's ability to save the password for this site.

    Also being in an experimental mood, I deleted my PW for another site, and then reloaded the web page, re-entered my login/pw, and Opera indeed chose to ask me as normal if I wanted to save this login data. Exited, and reloaded the page, Opera did indeed enter the correct data.

    I MUST assume then it is the Duke Energy page that changed.

    Now what I want to know is whether there is a way (via flags etc) to FORCE Opera to save that login data, without adding some kind of password manager extension to Opera

  • Since stopped working in the Weekend, maybe they've been doing some adjustments.

    If past tomorrow it's not fixed, try contacting them.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.