Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Incoming Mail Server uses port

  • We have been given port number to login into our email , eg

    email.domain.com:85

    when we open that on browser roundcube opens up and we specify our email id and password.

    Issue arise when we try to configure this into opera, we need to specify incoming mail server .

    We have used email.domain.com , email.domain.com:85 ,email.domain.com-85 , nothing works for us.

    help will be much appreciated.

  • @modit In Opera Mail? or in the browser?

  • For Opera Mail, here are the port configs you should use:

    IMAP (incoming): Port 993 with TLS checked. Try port 143 with TLS checked if that doesn't work.

    POP (incoming): Port 995 with TLS checked. Try port 110 with TLS checked if that doesn't work.

    SMTP (outgoing): Port 465 with TLS checked. Try port 587 with TLS checked if that doesn't work.

    If you have to uncheck TLS on any port and or use port 25 for SMTP, the mail server is is not set up correctly and you'll be connecting insecurely.

    As for the server names, when you enter them in Opera Mail, you don't include the :port in the server name as the port is specified separately.

    You may have to go to "Menu -> Mail and chat accounts -> the account -> edit -> Servers tab" after setting up the account to set the ports you want.

    In your case, I don't know if the server name is mail.domain.com (or email.domain.com) for all protocols or if it's imap.domain.com, smtp.domain.com and smtp.domain.com or something else. Depends.

  • @burnout426 in opera mail

  • @burnout426 it was working fine with pop account till port 80 was used, but since port 80 is changed to port 85 it is not connecting to the server.
    Any option where i can tell opera mail to use port 85 instead of port 80?

  • Roundcube is a webmail interface that uses IMAP on the backend to connect to the mail server. Roundcube itself isn't the mail server. Port 85 might be what's needed to connect to the Roundcube interface in your browser. But, port 85 or 80 should not be the port you need to connect to the actual mail server via POP. It should be port 995 or 110 with TLS checked in Opera mail. But, if for some reason the actual mail server uses port 85 instead of 995/110, you configure that in "Menu -> Mail and chat accounts -> the account -> edit -> Servers tab" in Opera mail.

  • @modit instead of opening roundcube Can you Access cPanel through your browser address bar ?..

    if so You will be able to see your settings..Username, Password, Incoming Server, Outgoing Server. There is also a notification stating "Authentication is required for IMAP, POP3, and SMTP." It will look like this:

    0_1516143908405_136b72e3-914f-4060-a7e7-f2bf51bcd1bd-image.png

  • @modit the cPanel settings will be the same for roundcube..
    this will help 'ya config. opera mal settings..

    0_1516145947322_6bf1439c-d196-45ab-a333-aa6a8d754408-image.png

    go here for more info

    How to View your Email Settings in cPanel and Webmail
    https://youtu.be/MUbZhKIA7tE

  • @modit did ya get things work 'n ok.. *just ask 'n..

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.