Issues with autoupdating and OS compatibility

  • I've been running OS 10.8.4 (behind the times, but I have my reasons) with Opera 35 for the longest time without any serious snags – until error messages began announcing compatibility issues between my version of Opera and my OS. Apparently Opera has gotten into the habit of autoupdating from 35.0.2066.37 to 37.0.2178.54... and then to 48.0.2685.52 (where shit obviously hits the fan). Same happens when I reinstall older versions (all in the low to mid-30s): autoupdate to 37, then to 48. Oh, joy.

    Is there any way, perhaps via Terminal, that would effectively disable autoupdates? I've tried a few commands found elsewhere, but nothing seems to stick. Are autoupdates an unavoidable feature (albeit somehow never an issue until just recently)? Or am I just s*** outta luck given my current OS?

  • Take a look on this topic

  • To prevent autoupdate, use Terminal:
    defaults write com.operasoftware.Opera OPDisableAutoUpdate true

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.