When I paste a 1-word search term into the search bar, Opera interprets it as a URL. How Do I stop this behaviour?

  • Pretty much all in the title. I'm a translator, so when I try to research a term like "hypothesengeleitet", Opera always sends me to www.hypothesengeleitet.com. How can I disable this odd behaviour?

  • Most obvious answers:

    1. If you're copying from the web, use Search from the context menu instead of copying.

    2. Type a search engine shortcut before pasting the term, as in "g " (with the space) for Google

    3. If you have the search bar enabled (which I don't as it is so easy to search from the address bar), use that instead.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.