:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, November 23, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Opera Developer is always maximized and can't be reduced

  • Hi

    I am using Opera Developer version and I can't return the window to the normal size (not maximized). On the xfce4-panel the option to restore the window to a smaller size is deactivated, while Opera Stable has it working.

    There is also the pop up crash but this is already reported.

    OS: Xubuntu 17.04 (x86_64; XFCE)
    Opera version: 49.0.2723.0 Developer

  • Is Maximize active? A full-screen window (F11) is actually larger than the display, and therefore not considered maximized on many systems. Hence try F11 or Esc to exit full-screen mode.

  • I can't explain with words, I believe, so I have uploaded a video showing this behavior: https://youtu.be/cZoU6aIWQOo

    The Opera shortcut I use is F11 and the system shortcut I use is Alt+F11. Neither of them was enabled.

    I have downloaded the Opera Developer update to version 50.0.2729.0 but this is still happening.

  • I'm seeing this behavior with Opera Beta as well:

    Version:       49.0.2725.18 - Opera is up to date
    Update stream: beta
    System:        Ubuntu 16.04.3 LTS (x86_64; Unity)
  • Go to Opera's menu (just tap Alt or click the regular menu button). On the Page submenu the first item should be Fullscreen - see if that works. Otherwise we'll have to see if the keyboard method that Windows uses works on your desktop ...

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.