Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Opera UI Icon Images Disappeared After Crash!

  • Did you try a reinstall?

    How do I reinstall ? Will I lose my Settings and Profile ? Cause I have dozens of Extensions (though I backed-up all their names to Pastebin through the "Share Extensions" extension for Chrome --installed on Opera through the "Chrome Extensions" extension.) I was thinking of using "History Eraser" to delete my Local Cache & History, to see if that helps.

  • How do I reinstall ?

    You run the installer like you would do with any other program. 🙂

    Will I lose my Settings and Profile ?

    A reinstall should not damage your data but do a backup just in case.

  • How do I reinstall ?

    You run the installer like you would do with any other program. 🙂

    Will I lose my Settings and Profile ?

    A reinstall should not damage your data but do a backup just in case.

    A'right I will look into it, thanks !

  • I tried an "Upgrade and Reinstall" but it's still invisible !

  • Try uninstalling it and then installing it again.
    When asked, do not select the option to delete your data.

  • Try uninstalling it and then installing it again.
    When asked, do not select the option to delete your data.

    Okay thanks !

  • Now today, my [unpinned] Sidebar (not the Extensions Sidebar) icons have disappeared ! I hope a reinstall or auto-update will fix these. I'am afraid if I reinstall [& leave the profile directory intact] —Opera might find my profile with the new proggy install corrupt or unusable —that's why I have put it off for later, as a last resort. It isn't that bad with the invisible icons so oh well.

  • Seems like a very pesky thing that is happening. Haven't encountered this myself, but from what I see, you might need to do a full browser reset. Losing your profile is not fun, but it might just be the issue. Do you have any add-ons that might interact at that level? In rare cases, it could be Windows compatibility issue if you have recently updated Windows. Shouldn't be the case, usually, but maybe THIS might help you. Just speculating at this point.

  • Seems like a very pesky thing that is happening. Haven't encountered this myself, but from what I see, you might need to do a full browser reset. Losing your profile is not fun, but it might just be the issue. Do you have any add-ons that might interact at that level? In rare cases, it could be Windows compatibility issue if you have recently updated Windows. Shouldn't be the case, usually, but maybe THIS might help you. Just speculating at this point.

    Thanks, I will consider it !

  • An uninstall & reinstall [without removing Userdata] fixed it, now my UI icons are visible again !!, & so is the Sidebar (not the Extensions Sidebar.) Thank you so much for giving me the confidence to do this & being with me through this ordeal ! I was worried I might lose my personalization & settings, or even worse, having to uninstall & reinstall from scratch ! Thankfully everything is where I left it...

Log in to reply