How to disable full screen notification

  • I play a lot of browser games. The games let me press a button to go full screen. A window pops up telling me how to take it out of full screen mode.

    If it only did it once it would be no problem. But playing the games, if my mouse gets near the top of the screen, that window keeps opening up over and over and over. How can I stop this message from displaying, I know how to get out of full screen mode.

    I found the section I thought would do the trick, only it doesn't...

    Notifications

    Allow all sites to show desktop notifications

    Ask me when a site wants to show desktop notifications (recommended)

    Do not allow any site to show desktop notifications ************** I selected this option, doesn't work.

    Any ideas?

  • Desktop notifications have nothing to do with it.

    I'm not sure if you can disable the full screen warning.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.