Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Can not add videos to playlists on YouTube.

  • Not every video but most of them I am not able to 'add to' any of my favorites folders.

  • Couldn't reproduce it here. All videos that I tried were added to the play-list.

  • Interesting. Do you have any youtube add-ons? Is your browser updated? Those can sometimes cause issues. Also, could you maybe tell us which videos you were unable to add?

  • @gabrieljonathan123, Yes I have Youtube Dark skin extension but that is it for specific Youtube ones. Just disabled all Opera extensions and same thing happens. Browser is up to date. The first video I watch I click click 'add to' and add to a play list, however every video after the first when 'add to' is clicked, the button does not work.

    Here are videos you can try that I could not add to play lists using 'add to' button.

    https://www.youtube.com/watch?v=GU4eQWN8BSg

    https://www.youtube.com/watch?v=Im3z78Gemd8

    https://www.youtube.com/watch?v=2y--IGWC4vg

    https://www.youtube.com/watch?v=x_zV5j6IkCQ

    This is just four examples, every video I watch though will not add. All I had to do to get these examples was start clicking on any video, cause none of them work(except the first one I watch).

  • Links were removed I guess I tried to share. It is not always after the first. Sometimes the first few videos you watch 'add to' works but a few videos in 'add to' does not work. Most the time it stops working after the first video I watch(After launching browser). Once it stops working it does not work again until browser is restarted. Also it seems to work for videos that are not music but then when I start trying to add music videos the button will not work. Not everytime, but something I am noticing...

  • Links were removed

    They were still there but for some reason the forum was hiding them. I pu them between <> and it seems to have solved the issue.