Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Problem with login to Webgarden in Opera

  • Top right is the button "Přihlásit"

    Here it just opens a dialog where you should input email and password so I guess I can say it's not a secure page.

    I can't go further since I don't have an account there.

  • So why was it before? Can you please answer my questions? You do not need to go any further ...

  • So why was it before?

    How did you know that? Did you use to get a secure page with a https address, the padlock and so on?

  • No, I did not use anything like that. But on the same website Opera remembered all the emails a few weeks ago, so why does not Opera remember them now?

  • Because the website is in fact ‘not secure’. I have also checked with Chrome which has identical behaviour. You may have to update your Chrome to be able to replicate it yourself.

    The decision to favour HTTPS (encrypted) to HTTP (non-encrypted and thus ‘not secure’) was made back in January. It is not at all new, unless you have only updated your web browser recently.

  • And the decision to favour HTTP chose Opera?

    I update my web browser maybe every week, at least when Opera shines red, but the problem of not remembering emails is not so old.

  • Try using the Test profile from my signature or go to FAQ and create a "Clean profile" to check what happens (about mail remembering).


    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Test profile | Back up Linux · Mac · Win

  • No, I did not use anything like that. But on the same website Opera remembered all the emails a few weeks ago, so why does not Opera remember them now?

    This is another issue. I was talking about your complain about the page not being secure.

  • OK and this issue? Why does not Opera remember emails now?

  • Why does not Opera remember emails now?

    Don't know. Maybe the page has a 'autocomplete' attribute set of 'off'? Maybe because it's not secure? Maybe a bug? There can be lots of reasons.

  • Please answer this question a developer. Thanks

  • Please answer this question a developer. Thanks

    This is a users' forum so there's a chance that you will never get an answer.