Opera mail not downloading all messages

  • I noticed today that Opera Mail was not downloading all of incoming email. But when i go to Outlook.com directly with a browser the email messages are there.

  • What kind of settings do you have?
    In POP3 not all mails are downloaded.

    You should enable IMAP into Outlook.com settings and change the parameters in Opera Mail, then all your messages will be downloaded.
    (Could be options to download All messages, latest 3 moths, latest 6 months...)


    Windows 10 (x64) | Aniversary Update
    Opera Stable · Beta · Developer

    Test profile

  • Thanks for your reply. IMAP is enabled in Outlook.com and in Opera. The server is imap-mail.outlook.com.

  • Double-check in the IMAP folder views for the account under the "you@example.com" access point in the mail panel. For those lists, click the "settings for this view" button the mailing list toolbar and mark sure the "show" options are correct.

    You can also click the drop-down arrow for the check/send button on the mail panel toolbar and chose to resynchronize.

    You can also close down Opera and check the incomingN.txt file (where N is the number for the account as seen in accounts.ini) in the mail folder. Make sure QRESYNC is disabled. Also try forcing a single connection if you want. See "Menu -> help -> about Opera" for the mail folder location.

    If that doesn't work, for each folder that there's a problem, you can unsubscribe and then resubscribe to the IMAP folder. See "Menu -> Mail -> IMAP folders". You can't do this for the inbox folder though.

    If that doesn't work, you can remove the IMAP account and add it back in.

    If that doesn't work, you can export your contacts, close down Opera, delete the "mail" folder, contacts.adr and wand.dat. Then, you can start Opera and add your IMAP account back in. You can back up those files and folder first if you want. Help -> About Opera will show you the mail folder location and preferences folder location. Deleting the mail folder will cause you to loose and Opera labels you created. You can make a backup of index.ini if you want and manually add them back to the new index.ini if needed.

    In short, something probably got messed up in Opera Mail.

  • Then, depending on where you are looking, only unread messages are shown.

    You could have a look into settings

     

    or maybe right click on any Imap folder, properties and check if every folder is checked, (in case you are looking for messages inside folders).


    Windows 10 (x64) | Aniversary Update
    Opera Stable · Beta · Developer

    Test profile | Back up Linux · Mac · Win

  • I noticed that the messages not showing in the regular view (ex. Outlook tab or section) they do appear in

    All Messages-->Received

    How do i make them show up in Outlook section?

  • Make sure that Show read is enabled for that view.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.