[Solved] Launchpage.org

  • Hi, i've got a new page that always open when i start opera (45.0)
    I use windows 10
    thx 4 help

  • It seems that you got a malware. Scan your computer with a good anti-virus and a goo anti-malware.

  • Try creating a new shortcut of Opera "Launcher.exe" from Opera installation.

    You may need to scan your system also but could be a faster way to avoid that page at Opera's start.

  • Thx guys
    @leocg : kaspersky and malwarebytes didn't find anything
    @zalex108 : the new shortcut is safe
    how to avoid page at opera start ?

    I'll try to scan with an other soft

    Thx ;)

  • Some malware adds an url in the shortcuts so the browsers starts with that url.

    Are the other browsers clean?
    Check in Opera options at On startup which is the option enabled.
    Check for extensions recently installed too.

    If need it, Adwcleaner and Combofix should help.

  • Microsoft edge is ok
    when i change the name of the new shortcut to : opera i have the page open again
    and when i change it for example : -opera- it's ok
    at On start : Continue where I left and Tabbed loading times in the background
    No recent extensions added since few month

    i'll try adwcleaner yet.

    Thx

  • You have to go to C:\Program Files\Opera or C:\Program Files x86\Opera and create a new shortcut of Opera "Launcher.exe".
    Check the install path in Menu - Opera About.

    You have to create a new one from Opera installation.

  • Problem solved ;)
    The malware adds an url in the shortcuts. Adwcleaner is super.

    Thx zalex108.

  • Problem solved

    :up:

    You are welcome.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.