Opera browser alongside Opera 12.16

  • Hi all,

    I am currently using a somewhat obsolete 32 bits laptop with Debian wheezy and would like to install the last opera browser alongside with Opera 12.16 which I need to manage my emails.

    When I try to install opera-stable using dpkg, I get:
    Selecting previously unselected package opera-stable.
    dpkg: considering removing opera in favour of opera-stable ...
    dpkg: yes, will remove opera in favour of opera-stable
    Hopefully I hit CTRL+C quickly enough because dpkg would remove opera 12.16 altogether without prompting.

    How can I have opera 12.16 and opera 45 on the same 32 bits computer?

    Alexandre

  • No, because their binaries share the same name (opera) and that is the reason the opera-stable package removes opera (the old one). You can however install opera (the old one) and opera-beta or opera-developer with no problems.

  • Yes, I have Developer and 12.16 myself.

  • Thanks, I will try the developer version then.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.