Flash dont work

  • Hi!

    I have a problem with flash, on every site that uses flash, i just see: "Couldnt load plug-in."
    I like the new update and possibilities, but like this i cant use opera anymore.
    I am on Opera 45.0.2552.812 with a MacBook Pro Late 2016 with macOS sierra 10.12.4.

    Thanks for any help.

  • http://get.adobe.com/flashplayer/about/
    Same result? Outdated?

    Flash worked fine before?
    Does Flash work in other browsers?

    Any new blocking extension?

  • yes, same result.
    settings in opera are set to let every site use flash player, uodated everything in mac settings.
    flash worked fine before update and works on any other browser.
    i have no new extensions and tried deactivating all of them, same result.

  • @leonhardttobias can you try again to update from the site mentioned before, https://get.adobe.com/flashplayer/about/ ?

    flash worked fine before update and works on any other browser.

    This doesn't really mean you don't have to update.

    Opera blacklists older versions of Flash when they have security issues, so that's why it could work before and not now.

    And working on other browsers doesn't mean that much; Safari and Firefox use a different type of Flash plug-in (NPAPI instead of PPAPI) and Chrome comes with a bundled version of Flash instead of using the one installed on your system.

  • @leonhardttobias can you try again to update from the site mentioned before, https://get.adobe.com/flashplayer/about/ ?

    flash worked fine before update and works on any other browser.

    This doesn't really mean you don't have to update.
    Opera blacklists older versions of Flash when they have security issues, so that's why it could work before and not now.
    And working on other browsers doesn't mean that much; Safari and Firefox use a different type of Flash plug-in (NPAPI instead of PPAPI) and Chrome comes with a bundled version of Flash instead of using the one installed on your system.

    that worked, thank you.
    i had to download the deinstall-manager and remove flash from my mac, then i download the new flash version on the website for opera and also the npapi-plug-in version via mac-settings. now it seems that everything is ok.

    thank you for your help.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.