[Solved]Little white flatg on menu bar

  • I've been using opera for a few years now, and it's great. Today, I am noticing something rather 'odd', and so far have not been able to figure out what exactly is causing it. I've tried google searching, to no avail as it seems difficult to search for. The issue is that the 'menu bar' that you click for options, is turning red, and to the right of the word 'opera' is a tiny white flag. closing the browser makes it go away, but then it comes back. I am surprised they seem to have no email contact, and unfortunately I see no way to attach a pic in the forums here, so hopefully my description is accurate enough.

    Has anyone seen this before? Thanks.

  • I see no way to attach a pic in the forums here

    If you had done things correctly and read the pinned topics before posting, you would know how to do it.

    The issue is that the 'menu bar' that you click for options, is turning red, and to the right of the word 'opera' is a tiny white flag. closing the browser makes it go away, but then it comes back.

    Did you click on the menu to open it? It seems like the warning of new build available.

  • Don't appreciate the comment on posting pics. Possibly? I've never noticed before, i'll try updating and see if it goes away, thanks a bunch

  • That was it, thanks again. Funny I've never noticed it before, they used to be automatic I'll check some settings. Issues resolved.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.