old imac needing help

  • hi i have an Imac computer with an OLD OS!! very old, it is 10-6-8 i am unable to update to a newer OS because of lack memory,[2 x 1 gb slots] i have just had the OS reinstalled by apple after a security breach, the Apple engineer suggested i try using the Opera search engine because google is now no longer supporting the OS and the machine is more open to attack as a result, i was asking if there would be a problem using an up to date version of Opera or would i have to download an older version without giving me any problems but still giving me more protection than google , thanks for any suggestions,,bluerover

  • As Opera uses the same engine as Chrome, you won't have much more luck here (unfortunately). I'm sure an actual Mac user will respond, but I'm pretty sure the last version that'll run on your equipment is Opera 37.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.