[Solved]accessed video through VPN, but has no sound except for ads

  • I'm using the Opera Dev. browser version 45.0.2548.0 (PGO) on a Windows 10 Pro 64-bit laptop. I'm in the United States and set the VPN to Canada to watch http://watch.cbc.ca/canada--the-story-of-us/-/episode-1/38e815a-00beb574afc. Video is no problem and of course I can heard the commercials without problem. However, the show's audio doesn't play.

    Is this a bug in the Opera browser, or something on the CBC side that needs to be overcome?

    Thanks!

  • opera://media-internals/ lists no audio track for that video. If I add watch.cbc.ca as an exception for Flash in Settings, the sound plays.

  • I added watch.cbc.ca and [*.]watch.cbc.ca to the exceptions for Flash settings, but no luck with the sound. I then tried "Allow sites to run flash", "detect and run ....", and "click to play" options. Each time, I closed Opera and reran it then accessed the link in questions. Again, no luck getting sound. Am I missing a setting?

    I did run opera://media-internals with the CBC site running. Under Players, I click on "blob:http:/watch.cbc.ca/0f64e37...." which showed:
    render_id: 24
    player_id: 1
    pipeline_state: kStopped
    event: WEBMEDIAPLAYER_DESTROYED

    Any ideas?

  • I think you don't have to close / open Opera.

    I've checked "Detect and run important flash content" and worked fine, just reloading the page.

    Good TvShow, I've saved to watch it later. ๐Ÿ˜‰

  • I've just installed Opera on my work computer (Windows 7 32-bit), enabled VPN and set it for Canada. Added [*.]watch.cbc.ca to the Flash settings exceptions and checked "Detect and run important flash content".

    Unfortunately, when I ran the link in a new tab, I still have no sound ... unless a commercial plays.

  • I'm not sure why, but I tried to play this site again using the latest Opera and I had video with sound this time. I tried over the past couple of days and everything worked consistently.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.