Stop autocompletion from bookmarks

  • Hi,

    I've been searching for everything I could think of this might be called but couldn't find anything helpful or non-dev related. At least nothing recent and still working.

    How do I disable the autocomplete in the addressbar COMPLETELY? I managed to stop it searching while typing (Google/Yahoo/...) but I can't find any option or help for turning this autocomplete/autofill function off entirely.

    It is very, very annoying since everytime I want to write "youtube.com" it just autocompletes it with some previously saved YouTube link off my bookmarks. So I have to click either backspace or the delete key so the address bar says "youtube.com" which I wanted to have written in the address bar in the first place.

    Here some more infos

    Version: 43.0.2442.1144 (PGO)
    Operating Sys: Windows 10 64-bit

    Any help is appreciated - keywords what to search for, actual fixes and everything related to this problem.

    Thanks in advance

  • How do I disable the autocomplete in the addressbar COMPLETELY?

    As far as I know this is not possible.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.